Question Rx580 0rpm not consistent

Jan 23, 2020
3
0
10
0
Hello everyone.
I have an XFX Radeon RX580 8GB and I have an issue with the fans.

If I start my pc from shutdown the fans will be at 0rpm until it raches 60ºC or, until I start a 3D application(I guess that is what it is).
But, if I restart my computer the fans will be at the rpm designated in the Radeon software.
I would prefer to have them always in the curve rpm as it won't go 0 to 100 every time it reaches 60ºC.

Does anybody know how to solve this?, I work on Win10 with only Radeon software installed.
Thanks in advance

PD: Sorry for my English, not my first language, and if any more info is needed or I posted it on the wrong thread tell me.
PDD:Edited VRAM of the card as Remeca corrected, there is no 6GB
 
Last edited:

Remeca

Prominent
Aug 30, 2019
638
107
790
50
Not really. If you use it to overclock beyond what your card can handle, your gpu may become unstable and crash and freeze windows, but a restart will reset it to stock. If you don't plan on serious overclocking, it won't do anything bad. Just don't set your fan to always 0 rpm or anything silly like that.
 
Reactions: SleepyTalker
Jan 23, 2020
3
0
10
0
Not really. If you use it to overclock beyond what your card can handle, your gpu may become unstable and crash and freeze windows, but a restart will reset it to stock. If you don't plan on serious overclocking, it won't do anything bad. Just don't set your fan to always 0 rpm or anything silly like that.
Perfect, I'll try it and see if it helps this inconsistency, thank tou
 

ASK THE COMMUNITY

TRENDING THREADS