[SOLVED] Ryzen 3 2200g won't boot

Jul 9, 2019
2
0
10
0
Hi! I recently built a system using a msi b450m pro vdh plus motherboard, and an amd ryzen 3 2200g processor. I updated the BIOS for the motherboard (so it should be compatible with the amd processor), but my build is still not booting. Instead, all I am seeing is the white 'CPU' light lit up on the motherboard.

I know that the motherboard / other components are not at fault here; when I went into a computer store to have them flash the BIOS using an older CPU everything ran as expected, which leads me to believe that it is my cpu, which I just purchased.

Anyone have any ideas what the issue could be? Thanks! I
 

PC Tailor

Distinguished
Herald
Hi! I recently built a system using a msi b450m pro vdh plus motherboard, and an amd ryzen 3 2200g processor. I updated the BIOS for the motherboard (so it should be compatible with the amd processor), but my build is still not booting. Instead, all I am seeing is the white 'CPU' light lit up on the motherboard.

I know that the motherboard / other components are not at fault here; when I went into a computer store to have them flash the BIOS using an older CPU everything ran as expected, which leads me to believe that it is my cpu, which I just purchased.

Anyone have any ideas what the issue could be? Thanks! I
So you took it to a repair shop, they changed the CPU, updated the BIOS and it worked perfectly?
If so, just RMA the CPU.
 

PC Tailor

Distinguished
Herald
Hi! I recently built a system using a msi b450m pro vdh plus motherboard, and an amd ryzen 3 2200g processor. I updated the BIOS for the motherboard (so it should be compatible with the amd processor), but my build is still not booting. Instead, all I am seeing is the white 'CPU' light lit up on the motherboard.

I know that the motherboard / other components are not at fault here; when I went into a computer store to have them flash the BIOS using an older CPU everything ran as expected, which leads me to believe that it is my cpu, which I just purchased.

Anyone have any ideas what the issue could be? Thanks! I
So you took it to a repair shop, they changed the CPU, updated the BIOS and it worked perfectly?
If so, just RMA the CPU.
 

ASK THE COMMUNITY

TRENDING THREADS