Question Ryzen 3 3200g Begin Slow

Oct 31, 2019
13
0
10
0
So, recently I have notice my Ryzen 3 3200g being slower. So I took a look into the task manager now for some reason the CPU was using like %50 when Idle, so I decided this morning to reinstall windows and the idle precentage has gone down to around 20%. But when I go onto the performance tab it shows this (See attached image) now this is not normal, as you can see it says that it is at 100% now when I was playing games I noticed that they would stutter and lag, so I cleaned by pc out and reset bios settings aswell as reinstalled windows but this doesnt seem to have worked. Has anyone else had this issue? It was never like this it is something that has come along recently Some programs also hand aswell. My visual studio code has been crashing alot recently aswell.
Just looking for any options or tips anyone has to fix this.

Here is a benchmark: https://www.userbenchmark.com/UserRun/25586648
Here is also what the radeon software sees, I have tried the techniques online but nothing seems to be working:

 
Last edited:
Oct 31, 2019
13
0
10
0
check cpu temp?
malware scan?
The cpu temp is fine. I also did a malware scan with malwarebytes and windows defender and nothing came up. I was thinking and did some research and I did install afterburner one time and tried to play around with it but my apu was having none of it so I got rid of it. I also fresh installed windows this morning and the problem persists
 
Oct 31, 2019
13
0
10
0
what resolution are you playing at? lowest detail?
check ssd health? malware scan? it said high background usage in userbenchmark.com
I am playing at 1080p Low settings. I have done a malware scan and got nothing from it. I am not to sure how I can check my SSD health tho. It says high background usage however my task manager says otherwsise. The image below is my current task manager as of typing this.

This problem has only come along recently aswell, as of a new windows update I want to say but it could be something different aswell.
 
Oct 31, 2019
13
0
10
0
Is there a possible log file or something so I can actually see whats going on? As I can defo notice stuttering in games aswell as programs hanging when booting. Heck even my web browser is slower then it was before updating windows.
 
Jul 8, 2019
96
4
45
3
Possibly, maybe you shouldn't be using a stock cooler if that is the case. My i3 9100F shipped with a cooler that looks like it is dated back to year 2k.
 

kurdtnz

Great
Feb 24, 2020
145
10
85
0
I have the Ryzen 5 3400G APU and on the AMD Radeon Software my graphs look pretty similar to yours, ie, the GPU is constantly going up to 100% and down again even when idle.Ive had no other issues at all and just thought this was normal with an APU.
 
Oct 31, 2019
13
0
10
0
I have the Ryzen 5 3400G APU and on the AMD Radeon Software my graphs look pretty similar to yours, ie, the GPU is constantly going up to 100% and down again even when idle.Ive had no other issues at all and just thought this was normal with an APU.
It never used to do that, and I have 100% noticed a decrease in peformance aswell.
 
Oct 31, 2019
13
0
10
0
Which AMD Driver Version? Do you have PBO turned on?

There have been numerous BIOS updates for the 3000 series to deal with clocking issues. Make sure you have the latest installed.
I am using the latest AMD drivers from their site. Whats PBO? So I assume I have that off.
As regards to the bios I have not actually checked for an update for it since I got the pc, I will do so now and report back

EDIT: I have just update it frin F42 to F50 but the problem is still there.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS