[SOLVED] Ryzen 3600 not boosting past 3950MHz

Jul 4, 2020
18
0
10
0
Hi guys,

I have a Ryzen 3600. I recently fitted a new AIO cooler as temps were too high for my liking with the stock cooler. Since changing the cooler and no bios or power plan changes, the CPU won’t boost past 3950MHz.

Any ideas?
 

Turtle Rig

Prominent
BANNED
Jun 23, 2020
772
104
590
112
So as I read none of the cores goes past 3950Mhz correct? Here is a couple things you can do to resolve this issue. Firstly go to your BIOS and enable D.O.C.P and before you do this make sure to go and set BIOS to set to optimized defaults then enable the D.O.C.P. Next boot up and go to Windows and go to control panel then power options and set to performance. After doing that click on change power options or settings rather and then go to Processor State and set both to 100 percent both minimum and maximum. This way the core speed will not go down when your doing nothing and when your doing something its guaranteed to be at its peak according to BIOS settings. After you have done this get back to us.✝🎗👶
 

Turtle Rig

Prominent
BANNED
Jun 23, 2020
772
104
590
112
So as I read none of the cores goes past 3950Mhz correct? Here is a couple things you can do to resolve this issue. Firstly go to your BIOS and enable D.O.C.P and before you do this make sure to go and set BIOS to set to optimized defaults then enable the D.O.C.P. Next boot up and go to Windows and go to control panel then power options and set to performance. After doing that click on change power options or settings rather and then go to Processor State and set both to 100 percent both minimum and maximum. This way the core speed will not go down when your doing nothing and when your doing something its guaranteed to be at its peak according to BIOS settings. After you have done this get back to us.✝🎗👶
 
Jul 4, 2020
18
0
10
0
So as I read none of the cores goes past 3950Mhz correct? Here is a couple things you can do to resolve this issue. Firstly go to your BIOS and enable D.O.C.P and before you do this make sure to go and set BIOS to set to optimized defaults then enable the D.O.C.P. Next boot up and go to Windows and go to control panel then power options and set to performance. After doing that click on change power options or settings rather and then go to Processor State and set both to 100 percent both minimum and maximum. This way the core speed will not go down when your doing nothing and when your doing something its guaranteed to be at its peak according to BIOS settings. After you have done this get back to us.✝🎗👶
Hey,

It worked a dream! Thank you mate
 

ASK THE COMMUNITY