Ryzen 5 1600x problem - cannot enable all cores again

LastAid

Prominent
May 2, 2017
4
0
520
1
Hi people.

I disabled all cores to make some stress tests to compare temperatures with 4 and 6 cores. Now I have a problem with my cpu with enabling all cores again.

I cannot do that by using AMD ryzen master, once I select "0 cores disabled" it shows me an info that I cannot apply changes and I have to restart my pc to make any changes. I restarted, and still, I had 2 cores disabled.

I tried to fix it by loading optimized settings in bios. It didn't work.

I tried to enable all cores by using bios. My mobo is Gigabyte ab350m gaming 3. I have Windows 10 installed.
This is how I set:
http://i.imgur.com/vdyQJfA.jpg

Pc didn't reset so changes were applied. Once I launched windows I had... 4 cores/8 threads enabled...

I have no idea what's wrong with it or what to do. Any suggestions how to fix it?
 

LastAid

Prominent
May 2, 2017
4
0
520
1
OOooops. I forgot that I posted something here... oh dear...

Anyway, I've found the solution.

Do NOT configure anything in BIOS or Windows settings!

Once you turn off n cores by using Ryzen Master, you have to shut down your PC (completely turn it off!). Once you launch your hardware, all cores will be enabled again.
 

LastAid

Prominent
May 2, 2017
4
0
520
1
I forgot about one thing.
I did nothing with settings in MSConfig - BOOT advanced options. Number of processors option is unchecked.
 

LastAid

Prominent
May 2, 2017
4
0
520
1
Update:

I cleared CMOS to reset bios. Nothing.
I updated bios to newest version. Nothing.

Maybe this is windows' fault... I reinstalled it and nothing.
Changing number of theads in msconfig only decreases number of threads which are enabled...

This is really frustraiting...
 
So, what does it say in BIOS ? If you just reinstalled windows without doing completely clean install with deleting all partitions specially EFI partition, windows would just pick up what's in there.
Did you also look at Device manager and any other programs like CPU-Z ?
 

LastAid

Prominent
May 2, 2017
4
0
520
1
OOooops. I forgot that I posted something here... oh dear...

Anyway, I've found the solution.

Do NOT configure anything in BIOS or Windows settings!

Once you turn off n cores by using Ryzen Master, you have to shut down your PC (completely turn it off!). Once you launch your hardware, all cores will be enabled again.
 

elriti

Prominent
Jun 20, 2017
2
0
510
0

Hell yeah!
Thanks Buddy
 

ASK THE COMMUNITY

TRENDING THREADS