Question Ryzen 5 2600 with weird temps

Jan 20, 2020
3
0
10
0
Hi, I've recently bought a Ryzen 5 2600 last year back in 2019 December 26 and it came to me delivered on the 4th of January 2020. This was a huge upgrade to my Ryzen 3 1200 and I can finally do rendering and other stuffs until the CPU showed some weird behavior.

Of course I ran it on the stock cooler in the 1st day and boy it reached 97c while exporting media on premiere pro I was surprised the PC didn't shutdown nor the CPU throttled it just kept its clock speed of course I quickly tried to close premiere pro but sadly It wasn't really responding well and it finished the export and didn't close. So I've decided to get a new cooler which is the Deep Cool Gammaxx 400 and the same issue persist it's overheating and the temps never go down from 60-90 unless I leave the pc off for an hour and turn it back on again.

The temps are really low from a cold boot it idles at 35c - 45c (Small spike) the CPU does operate well If it was off for an hour or so but after a few hrs of use the temps would spike again at around 60-90c and never go down even if I leave the pc on idle for an hour or more there's also no back ground process that troubles it and I've monitored this temps with HWInfo, MSIAfterburner, Ryzen Master and Bios all are reporting same temps.

Though this 60-90c temperature bug seems to be a censor issue (not sure not really a pc nerd) but the heatsink doesn't really heat up and yes I'm well aware that I have installed the cooler properly did it a few times with the stock and the gammaxx 400 and I know it's seated properly because the temps don't go crazy after the first few hrs of use of the pc and the reported temps are correct like 55c while playing witcher 3 and the heatsink does get warm. So yeah after a few hours of use the CPU would never go down 60-90c it spikes around those number up and down.

Note1: Ambient Temps are really low and the my GPU doesn't even go beyond 65c nor the vrms idle for GPU is at 30-35c. Screenshot is just me watching Dota2 on 1080p60fps and those are the temps.

Note2: Added new screenshot to show how well are the temps after a cold boot and how it normally runs at before it actually goes crazy with temps



Specs:
CPU - Ryzen 5 2600 ( Never overclocked )
RAM - T-Force Delta RGB 2666mhz 8GB x1
MBoard - Gigabyte A320M-DS2
GPU - RX 5700XT

View: https://imgur.com/g08n77G

View: https://imgur.com/4VmPSdQ
 

oldcracc

Great
Apr 10, 2019
134
17
95
3
60-90C isn't necessarily abnormal for a CPU, albeit 85-90C is a bit toasty, but it is a problem if the CPU isn't under any load such as browsing the web, etc. I wouldn't worry too much about it unless it starts heavily impacting performance. Premiere pro from what I know is very taxing on a CPU, so I'd imagine it would get pretty hot doing intense work such as exporting large files. Unless its regularly going into the deep 90's (95-99C) then I'd worry about it a bit but if you don't see any performance impacts and if its only happening under intense CPU load then I wouldn't worry about it.

I'd encourage people more knowledgeable about applications such as editing software and what temps are acceptable, please do correct me.
 

xravenxdota

Respectable
Aug 26, 2017
348
46
1,890
20
Quick question.Did you do a bios update?A pc even on light load should not run 60c.All given i got an AIO but my pc when doing light work runs 40c.With that cooler around 50c should be max(i think)Another thing did you change your power option in control panel?

Power optioin>AMD Ryzen balanced(or what ever one you using)>Processor power management>minimum processor state.AMD has a neck when installed on a new pc with chipset drivers etc.To put the minimum stat on 90%.Change it back to 5%
 

dorsai

Honorable
Nov 23, 2013
800
103
11,390
92
Make sure you're running the Ryzen balanced power plan.

The long and short of it is there has to be something running...just because it doesn't show up in Task Manager does not mean something isn't triggering the CPU making heat...the cores have to be in use by something.

I would try uninstalling any software that constantly monitors temps or runs things like RGB lighting...any ASUS apps you've installed. It's likely something poorly coded has a memory leak or isn't releasing cpu resources the way it should...or you might have picked up a bit coin bot or something similar.
 
Jan 20, 2020
3
0
10
0
It seems like this issue only occurs when I play games when the load is only CPU alone this doesn't seem to happen. If anyone know whats happening to this system please let me know :(
 

ASK THE COMMUNITY