Question Ryzen 5 2600x running around 4ghz and 50c at idle

Mar 31, 2020
5
0
10
0
(I dont know <Mod Edit> about pc btw) So I just set up a new msi b450 tomahawk and ryzen 5 2600x with 16gb 3600mhz ram and i just threw my old pc ssd in and booted. I updated bios and downloaded all the drivers, but im having crashing issues in game. its at 4ghz and around 50c at idle and the fan curve is really working hard hah. bios is all default and no oc software on anything. I thought it would be plug n play ha. any reccomendations? not sure how to add my screenshot but heres a uploaded link https://ibb.co/3SzSp4b
 
Last edited by a moderator:

borris618

Distinguished
May 6, 2013
35
3
18,535
0
just to be clear, did you take the ssd of your old computer with windows installed and just plugged it to the new board?
If so i strongly recommend saving your personal files to a different hdd/usb and doing a fresh install of windows.
You will never get it to work properly/stable when you just use the windows from your old pc.
 
Mar 31, 2020
5
0
10
0
just to be clear, did you take the ssd of your old computer with windows installed and just plugged it to the new board?
If so i strongly recommend saving your personal files to a different hdd/usb and doing a fresh install of windows.
You will never get it to work properly/stable when you just use the windows from your old pc.
You are correct I thought I would be slick and keep everything on the SSD but last night I ended up resetting windows and start fresh. It seems like the problem is still there while I'm installing drivers again, it has crashed already just on chrome.
 
Mar 31, 2020
5
0
10
0
I know nothing about this stuff but I have a feeling the b450 tomahawk bios default settings are too "aggressive"?? As in bios is auto ocing the CPU as soon as I turn it on. Not sure but just an idea.
 
Mar 9, 2020
18
0
20
1
You probably need to change some nescessary settings for the ryzen cpu in your bios :
  • set XMP Profile 1
  • turn on fastboot
  • use EUFI only
  • set PCIe to slot 1 for primary graphics or slot 2 if you use a cpu with integrated graphics
The high temperatures also indicate that you mounted the cooling sink not the right way and/or the cooling paste isn't spread out properly.
 
Mar 31, 2020
5
0
10
0
You probably need to change some nescessary settings for the ryzen cpu in your bios :
  • set XMP Profile 1
  • turn on fastboot
  • use EUFI only
  • set PCIe to slot 1 for primary graphics or slot 2 if you use a cpu with integrated graphics
The high temperatures also indicate that you mounted the cooling sink not the right way and/or the cooling paste isn't spread out properly.
if I understand correctly the xmp is for memory, i have g skill 3600 and axmp profile 1 is 3333mhz and profile 2 is 3600. but i set it to profile 1. I couldnt find the fastboot setting, there were 2 different options with eufi options and I switched both. and lastly I couldnt find the Pcie option. I apoligize in advance for being an idiot with this kind of stuff
 
Mar 31, 2020
5
0
10
0
You probably need to change some nescessary settings for the ryzen cpu in your bios :
  • set XMP Profile 1
  • turn on fastboot
  • use EUFI only
  • set PCIe to slot 1 for primary graphics or slot 2 if you use a cpu with integrated graphics
The high temperatures also indicate that you mounted the cooling sink not the right way and/or the cooling paste isn't spread out properly.
Alright I am stuck on this problem now with BSOD crashes intermittently and dont know what to do. I screenshot my hwinfo https://ibb.co/FqwPg8M and need your guys advice please. I looked at other screenshots of 2600x and msi b450 and the voltage values and watts are way different on some values like core power SMU and such.

Fresh install Win10 updated
MSI B450 Tomahawk Motherboard with updated bios and all defaults except AXMP set to Profile 1 for memory.
Ryzen 5 2600x
2x8 G Skill Ripjaws V F4-3600C16D-16GVKC CL 16-19-19-39 1.35v
650w Powerspec 80+ Bronze PSU
Gigabyte 1050Ti 4gb updated drivers
500gb ssd

Let me know if theres anything else i can post to help figure out whats going on here. Thanks in advance!
 

ASK THE COMMUNITY

TRENDING THREADS