Question Ryzen 5 3400g with prime a320m-k

Apr 5, 2020
11
0
10
0
So i have a strange question i paired this 2 components and the question is the processor normal clock is 3.7 with a boost of 4.2 but i only get a 3.8 so is it because of the motherboard or i need to enable something in bios. And the motherboard doesnt support ryzen 3000 series without the bios .
 

Barty1884

Titan
Moderator
4.2Ghz is only a promised single-core boost, AFAIK. Although all-core is possible.
There are many factors that go into Ryzen's boost algorithm - APU temps, BIOS revisions etc... and I believe power delivery plays a part too.
 
Apr 5, 2020
11
0
10
0
4.2Ghz is only a promised single-core boost, AFAIK. Although all-core is possible.
There are many factors that go into Ryzen's boost algorithm - APU temps, BIOS revisions etc... and I believe power delivery plays a part too.
CPU temp is around 45 C 55 C full load its not thermalthrotteling. The psu is 600W LC600H-12
 

Barty1884

Titan
Moderator
CPU temp is around 45 C 55 C full load its not thermalthrotteling. The psu is 600W LC600H-12
I didn't say it was throttling? But the boost algorithm takes temperature into considering (among other aspects). Just because you're not throttling doesn't mean they're sufficient headroom to boost, again, based on AMDs algorithm.

Have you enabled "high performance" power plan in Windows?
 
Apr 5, 2020
11
0
10
0
I didn't say it was throttling? But the boost algorithm takes temperature into considering (among other aspects). Just because you're not throttling doesn't mean they're sufficient headroom to boost, again, based on AMDs algorithm.

Have you enabled "high performance" power plan in Windows?
Yes maybe its because mobo is only supporting it with the bios update? And one more question can i oc or i need to switch mobo to do that ?
 

ASK THE COMMUNITY

TRENDING THREADS