Question Ryzen 5 3600 & 3080 low CPU usage

Nov 26, 2022
2
0
10
0
Hello,
I have recently bought a new GPU (MSI 3080 Gaming Z Trio 10GB), installed it and downloaded most recent drivers. It seems to work fine but I noticed that my CPU is always under 10% of usage in all games (tried for example Cyberpunk 2077, Spiderman remastered, The Witcher 3) even at ultra settings (I play at 2k).
To give you some number, with Cyberpunk 2077 ultra (ray tracing off) at 2K I get 55-70 FPS with GPU usage around 65-75% but CPU is around 5-7%. I have checked some benchmarks of the combo Ryzen 5 3600 and 3080 under Cyberpunk and the CPU should be around 50-60% at 2k and FPS should be higher compared to what I get at same settings (about 20-30fps more) so I think there is something wrong here but I can't understand what is the problem.

I have updated my bios (MSI X570 Gaming PLUS), checked that the XMP profile of my RAM is correct (3200mhz CL14), turned on even the AMD gaming boost feature, but seems like in game my CPU never goes under pressure. The temperature are fine (around 50-60 °C) and when I test the CPU using Prime95 seems like the cores can reach the 100% load.
The PSU is a Corsair RM850X so I don't think there is any low power problem.
Any idea?

Here attached you can find an image of the state of my CPU RAM and temp under a Prime stress test. Image
 
Last edited:

Twinkies49

Distinguished
Sep 10, 2014
13
1
18,525
2
I had a similar issue with the R5 3600 and it was fixed by upgrading the CPU. Your card is even a lot better than mine, so I can imagine that making it even worse. For whatever reason, my 3600 would have very low CPU usage despite me having a better GPU and I'd still stutter and get framedrops in games.

You bought a quite expensive GPU, so your system is begging for a much better CPU. Even getting a budget CPU would be of significant improvement, but something like the Ryzen 7 5800X will be my recommendation which costs about $280 - much cheaper than your card. It is an AM4 socket and installation is quite easy with Ryzen CPUs.

Otherwise, expect issues with your CPU keeping up with the 3080, sadly.
 

kanewolf

Titan
Moderator
Hello,
I have recently bought a new GPU (MSI 3080 Gaming Z Trio 10GB), installed it and downloaded most recent drivers. It seems to work fine but I noticed that my CPU is always under 10% of usage in all games (tried for example Cyberpunk 2077, Spiderman remastered, The Witcher 3) even at ultra settings (I play at 2k).
To give you some number, with Cyberpunk 2077 ultra (ray tracing off) at 2K I get 55-70 FPS with GPU usage around 65-75% but CPU is around 5-7%. I have checked some benchmarks of the combo Ryzen 5 3600 and 3080 under Cyberpunk and the CPU should be around 50-60% at 2k and FPS should be higher compared to what I get at same settings (about 20-30fps more) so I think there is something wrong here but I can't understand what is the problem.

I have updated my bios (MSI X570 Gaming PLUS), checked that the XMP profile of my RAM is correct (3200mhz CL14), turned on even the AMD gaming boost feature, but seems like in game my CPU never goes under pressure. The temperature are fine (around 50-60 °C) and when I test the CPU using Prime95 seems like the cores can reach the 100% load.
The PSU is a Corsair RM850X so I don't think there is any low power problem.
Any idea?

Here attached you can find an image of the state of my CPU RAM and temp under a Prime stress test. Image
To verify if there is any issue, turn DOWN the res and the settings. That will put more stress on the CPU.
 

Twinkies49

Distinguished
Sep 10, 2014
13
1
18,525
2
To verify if there is any issue, turn DOWN the res and the settings. That will put more stress on the CPU.
I also noticed that turning down the res in games where I'm CPU bound, I barely get a frame increase. Like going from 1080p to 800x600 gave me only 30-40 FPS boost. That can also be an indication that its bottlenecked hard. But take my word, that is definitely a CPU bound system. I was CPU bound with Ryzen 5 3600 and RX 6600 XT
 
Nov 26, 2022
2
0
10
0
A user suggested me to use Afterburn instead of Nvidia Experience to take CPU usage and he was right: with Afterburn the usage is showed around 88% (and it has more sense).
I think I will update to a 5700X that looks to work as the 5800X but costs 40 euros less and has slightly less absorption and heat.

Thanks all I will update you when everything is done
 

ASK THE COMMUNITY