[SOLVED] Ryzen 5 3600 temp question/issue

May 30, 2020
9
1
25
0
Hello all! I am finally doing a new build after about 5 years. I grabbed the Asus b450-f rog Mobo and the ryzen 5 3600 processor. My problem is that the temps seem to be running high to me.

I installed a hyper 212 rgb black edition and it mainly idles around 35-37 sometimes it jumps as high as 50 just sitting on the desktop. Also when I ran cinebench it topped out at 81. This all seems pretty high to me but I may just be out of date on these things.

My previous build was with a fx 8320 and that usually idles around 27 and I don't think it ever broke 65 under any load. The thing is that I didn't start testing temps on that machine until long after I built it and someone told me that thermal paste can take some time to cure or something so it won't actually get it's proper temps for a little while after the build. Is this true?

Any ideas if I missed something? I took plastic off the cooler, made sure it was screwed down right. I've tried both the line and the pea size dot of thermal paste. (Cleaning it off between tries) no matter what I do it seems to be around the same.

Any info on rather these temps are to be expected or if there is something I'm doing wrong/missing would be much appreciated.
 

Phaaze88

Splendid
Ambassador
I grabbed the Asus b450-f rog Mobo
LOL, I read that as 'frog' mobo initially!

I installed a hyper 212 rgb black edition and it mainly idles around 35-37 sometimes it jumps as high as 50 just sitting on the desktop. Also when I ran cinebench it topped out at 81. This all seems pretty high to me but I may just be out of date on these things.
Normal.

My previous build was with a fx 8320 and that usually idles around 27 and I don't think it ever broke 65 under any load. The thing is that I didn't start testing temps on that machine until long after I built it
You were also reading the FX's temps wrong the entire time...

someone told me that thermal paste can take some time to cure or something so it won't actually get it's proper temps for a little while after the build. Is this true?
Depends on brand and model. Some have no curing time, others can have cure times of a few hours or more.
 

Phaaze88

Splendid
Ambassador
I grabbed the Asus b450-f rog Mobo
LOL, I read that as 'frog' mobo initially!

I installed a hyper 212 rgb black edition and it mainly idles around 35-37 sometimes it jumps as high as 50 just sitting on the desktop. Also when I ran cinebench it topped out at 81. This all seems pretty high to me but I may just be out of date on these things.
Normal.

My previous build was with a fx 8320 and that usually idles around 27 and I don't think it ever broke 65 under any load. The thing is that I didn't start testing temps on that machine until long after I built it
You were also reading the FX's temps wrong the entire time...

someone told me that thermal paste can take some time to cure or something so it won't actually get it's proper temps for a little while after the build. Is this true?
Depends on brand and model. Some have no curing time, others can have cure times of a few hours or more.
 

ASK THE COMMUNITY

TRENDING THREADS