Question Ryzen 5 3600x problem

Aug 1, 2020
2
0
10
0
So my friend installed Ryzen 5 3600x on his mobo, installed the new bios version for it to work. Then the pc booted. Bios showed that Ryzen 5 3600x is installed, then he booted COD Warzone it was working perfectly since the boost in fps from the ryzen 3 1200 was noticable. After shutting down the pc and booting it again after 10 minutes, the pc has infinite boot loop that doesnt ever load. Its the little dots at the bottom of the screen that are spinning in a circle when windows boots. He tried removing the CMOS Battery but same thing happens. Any ideas?
 
So my friend installed Ryzen 5 3600x on his mobo, installed the new bios version for it to work. Then the pc booted. Bios showed that Ryzen 5 3600x is installed, then he booted COD Warzone it was working perfectly since the boost in fps from the ryzen 3 1200 was noticable. After shutting down the pc and booting it again after 10 minutes, the pc has infinite boot loop that doesnt ever load. Its the little dots at the bottom of the screen that are spinning in a circle when windows boots. He tried removing the CMOS Battery but same thing happens. Any ideas?
That's some problem with windows, see if you can BOOT in safe mode.
 
It worked, what should we look into now? also thanks for helping us out we are kinda new to this stuff! Greetings
In command prompt (as administrator) right these 2 lines one after the other
sfc /scannow (reboot and do it again if it shows any errors).
and
dism /online /cleanup-image /restorehealth
You can also try this fix
 

ASK THE COMMUNITY