Question Ryzen 7 3800X with Gigabyte B550M DS3H Motherboard

Feb 12, 2022
5
0
10
0
So after 15 years after my last new build i have an issue trying the get the Ryzen 7 3800X to post on my new motherboard B550MDS3H, i am using a EVGA 600 watt PSU.

So after wiring in the correct fans and powers switches etc i have fitted the 24 pin main power connector then 2 x 4 pin to the 8 pin CPU Connector.

Now as i was previously taught, start from there power the machine up and wait for the post, beeps etc then add each new part and test again just so you know exactly what the issue is
if you start getting the POST errors ie beep codes rather than doing a full build then having to strip back.

It has been a long time since i built a PC and as its my Sons, i could do with some help, as technology has moved on and by the looks of it has past me bye lol

Any help much appreciated.

Thanks
 
Feb 12, 2022
5
0
10
0
EVGA 600w 80 plus PSU, 3rd gen Ryzen 7 3800X , B550MDS3H Gigabyte motherboard is all i have connected so far.

I am going to fit a Gigabyte geforce 1050ti into the build.

Thanks
 
Feb 12, 2022
5
0
10
0
for that ryzen, min is motherboard, ram, cpu, gpu
So installed the GPU nothing much changd system fans spinning apart from the GPU fans spinning at half speed, then installed the RAM and all sytem fans working but GPU fans not spinning after 10 seconds.

Getting to think i have missed something power wise.

Thanls for you input, anymore would be appreciated.
 
Last edited:

ASK THE COMMUNITY