Question Ryzen 9 5900X high temperatures

Jun 1, 2021
2
0
10
0
Hello everyone,
My first post ever regarding a CPU overheating problem.

First of all here are my specs:

MB: X570 Aorus Master
BIOS Version: Was F32
Today(05/31/2021) was updated to F33j, hoping that would solve my problem

CPU: Ryzen 9 5900X
RAM: GSkill TridentZ Neo 32GB (4x8GB @3600Mhz, CL 16, Timings 16-16-16-36)
GPU: Radeon RX 6800XT Aorus Master
PSU: Corsair HX 850i Platinum
----------------------------------------------
CPU AIO: Lian Li Galahad 360
Case: Lian Li PC-O11 Dynamic(Razer)
AIO 3x stock fans (as exhaust located top) + 6x Lian Li Bora Fans { 3x (intake from bottom) and 3x (exhaust from side) just for look}

Winver: Windows 10 Enterprise LTSC, Version 1809

Case is on the desk at all times.
Just in case, should mention, I am playing all games on 2k 240Hz monitor, except CoDMW Multiplayer at 1080 to get my 240fps
AMD Smart Access is on at all times, Rage Mode I enable only while playing CoD.

XMP profile is on and also RAM was slightly overclocked to 3733Mhz using Gigabyte EasyTune.
At some point, CPU was set to Auto-Overclock in Ryzen Master.

Method used while applying thermal paste was spreading. Very thin layer covering whole surface of the CPU.

All of this was put together some time on December 2020. Everything worked perfect, no overheating, no lags, no fps drops. nothing) except maybe noisy fans when they were put on Full Speed through Gigabyte SIV(MB app from Gigabyte) and a little coil whine that my GPU has(almost never hear it).
Idled about 45-60° C(basic web browsing) ~65°C-ish on youtube. And while playing games, mostly AC and Warzone would be around 75°C +-2.

IDK what changed or what caused, this my CPU started overheating up to 90°C +- 0.5.
Right now I am thinking the problem is with Windows(or with some application installed during the last few weeks), might reinstall windows tomorrow.

Windows turns on I get alert message from SIV (Gigabyte app) that CPU temp is above 80°C.
Then if I do nothing it will go down to 65°C and stay.
If I try to run a game(even if stay in game menu) it will immediately jump up and exceed 80°C.
If I start playing it will never go bellow 85°C while in game and stay mostly will stay at 90°C +- 0.5.
When I quit the game temp will drop to 75°C almost immediately (maybe be because of so many fans running at full speed while gaming)

Today(05/31/2021) Strange thing happened, My BIOS seems like downgraded to version F31q. I had updated it to F32 on March. I have no idea how or why it happened, but I decided to update to F33j which is the latest, hoping that might have been the problem. Well it was not.

I own a WinPE bootable Windows containing bunch of tools and apps which I use. When I boot into that Windows CPU idles to 45 50, I ran few Diagnostics app to test both CPU and RAM (also 2D CPU rendering) didn't want to try 3D cuz I was lazy to install Graphics drivers. During the tests CPU temp never exceeded 75°C. I waited it to idle to 50°C-ish and immediately booted to my Windows and CPU temp was 80°C as always.

My theories about what causes this:
-Some stupid problem with Windows caused by some app(maybe a virus IDK, or driver issue)
-Thermal Paste,might reapply it, (but why now?), PC was doing great from December to beginning of May.
-Problem with Liquid Cooler(but how? if It can cool CPU down so quick, both after leaving the game and after diagnostic test in bootable windows)
Important to mention, I tried getting to BIOS right after exiting the game when temp is 90°C and in BIOS things are as should be, I watch CPU temp drop form 75 to 45°C very quickly.
Presumably meaning that AIO works fine.

Can windows read wrong temps from sensors?

Things that I checked it was not connected to:
Smart Access Disabled, every overclock was set to factory values, RAM to 2633Mhz , XMP disabled, Auto-Overclock disabled, Rage Mode Disabled

-Not because of connections to MB headers. Was used CPU_FANS, and CPU_OPT which are right next to one another. I have seen in many videos those are the headers people use to connect liquid coolers. Just in case I have also tried connecting pump to CPU_FAN5_PUMP header, which didn't change anything
-Not because of the BIOS. Since it did bad on F32, also in F31q that it somehow downgraded itself, and F33j which I have now.
Also thinking, since I have dual bios maybe somehow it changed but I never used the switches on board to manually switch to backup bios.

I am hoping someone can suggest a potential solution before I reinstall windows, or worse reapply thermal paste or even worse buy a new Liquid Cooler.
During the time of typing this thread my CPU temp floated from 57 to 65°C .

Thank You very much for reading this and Your comments.
 
Last edited:
Jun 1, 2021
2
0
10
0
CPUs can get hot.

Some actual information about the specs, the temperatures, the history of the problem, etc. would be greatly helpful. Otherwise, I'm not sure what useful advice can be given.
Hii,
I am sorry, was this an automated message? Or You are asking me to add more details to my description?
 

ASK THE COMMUNITY