Question Ryzen Master not showing any readings...

Jason H.

Distinguished
My Ryzen Master is NOT showing ANY readings. It just has 2 little lines under PPT, TDC, EDC, etc. It only shows the current temp and Mhz. Ive updated my BIOS, which was a pain as they reverted back to the MSI Click Bios to fit Ryzen Gen 3 files in the bios... I uninstalled Rzyen Master and reinstalled, and still it does not show any readings...

Can anyone help?

MOBO: MSI Tomahawk B450
CPU: Ryzen 5 2600
Cooler: Cooler Master Hyper T2
GPU: Gigabyte RTX 2060 Super OC 3x Windforce White (8pin only version)
MEMORY: HyperX RGB 2x8gb DDR4 3000mhz
Storage: Samsung 860 Evo 250gb / 500gb Seagate / 1tb Samsung 860 Qvo
PSU: Corsair cx550m
WIN: Windows 10 Pro
Case Cooling: Antec Prizm 3x 120mm rgb case fans with controller and 2 RGB strips / 1 default 120mm case fan
 
Last edited:
Jan 8, 2020
92
13
45
11
It seems that some times the problem comes when the CPU is overclocked through BIOS and not through Ryzen Master. It dosn't really impact negatively your PC other than that 2 little lines under PPT, TDC, EDC....

Clear CMOS and then OC the CPU with Ryzen Master might solve this glitch.
 
Reactions: Jason H.

Jason H.

Distinguished
It seems that some times the problem comes when the CPU is overclocked through BIOS and not through Ryzen Master. It dosn't really impact negatively your PC other than that 2 little lines under PPT, TDC, EDC....

Clear CMOS and then OC the CPU with Ryzen Master might solve this glitch.
I wont clear cmos as I dont wanna reset my fan curves but I will undo the bios OC next time I restart and see if that is in fact the issue. Thanks.
 
Apr 28, 2020
10
0
10
0
Hi I know that its poor form to post on a dead thread but I'm having this problem too and it happens even when I overclock through Ryzen Master. Data also disappears in HWinfo.
Using a 2700 with an MSI B450M Pro VDH max mobo
 

Jason H.

Distinguished
Hi I know that its poor form to post on a dead thread but I'm having this problem too and it happens even when I overclock through Ryzen Master. Data also disappears in HWinfo.
Using a 2700 with an MSI B450M Pro VDH max mobo
For me, it was my manual BIOS overclock interfering with the Ryzen Software. When I disabled the manual OC all readings worked. When I overclocked with the software, it also worked. So Im not sure what it would be in your case.
 

ASK THE COMMUNITY

TRENDING THREADS