Question Ryzen not booting

hristijan-tintar

Reputable
Jun 16, 2015
4
0
4,510
0
hello guys, i have a curious problem with my motherboard. here are my specs:
Mobo Asus Prime B350-Plus, bios version 4207
AMD R7 2700 with cooler master m240l liquid cooler
2x8GB Kingston DDR4 @2666 MHz, model: HX426C16FB/8
GPU Gigabyte GTX 980Ti G1 Gaming
SSD Samsung 960 Evo 250GB + 3hdds of 2TB hitachi and toshiba

the problem is the following: i took the r7 2700 out and put an R7 1700X in the socket , and when i tried to boot, it didnt wanted to boot (all fans were ramping to max, no video, nothing). tried the following stuff:
removed the battery for ~10 minutes and the computer was unplugged from power, no boot. reset the bios via the the clear cmos pins, same thing, no boot. removed the cpu, put back my cpu, still the same, no boot. tried the battery, and the pins, no luck, no boot. by this time, all the parts are in their corresponding sockets, as they were previously working before taking the cpu out and replacing it.

next thing i tried is removing the ram sticks. trying one by one slot, still wont boot (all lights on, fans ramp to max). started testing with 1 ram stick, still wont boot. (between tries, i cleared cmos through the pins or removing the battery). then, i moved the gpu from the x16 slot to the x8 slot, with one ram stick and it booted! when it booted, i went into bios and reset all to default. after that, booted, shut down the system, reboot, tried with both ram sticks, again it wont boot. now i am stuck with the gpu at the x8 slot and 1 ram stick.

the last resort i can think of now is to reflash the bios, reverting it to version 4011, and try again (didnt try that last night since it was 2AM and had to get up to work at 6AM).

if anyone has similar problem and a solution, please share. thanks
 

ASK THE COMMUNITY

TRENDING THREADS