S-Video will not work with TV

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

I hooked up my tv to the svideo on my pc. I worked fine (except it changed
my resolution) until I rebooted my pc. Now I cannot get it to work again. I
have changed resolutions to different settings to no avail. Please help.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

"John75138" <John75138@discussions.microsoft.com> wrote in message
news:22741B2B-012D-4ED9-9E44-63CD463A6DAB@microsoft.com...
>I hooked up my tv to the svideo on my pc. I worked fine (except it changed
> my resolution) until I rebooted my pc. Now I cannot get it to work again.
> I
> have changed resolutions to different settings to no avail. Please help.

Did you go into the control software for your video card/chip and set it to
use the secondary monitor attached to the S-Video?

Bobby
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

"NoNoBadDog!" wrote:

>
> "John75138" <John75138@discussions.microsoft.com> wrote in message
> news:22741B2B-012D-4ED9-9E44-63CD463A6DAB@microsoft.com...
> >I hooked up my tv to the svideo on my pc. I worked fine (except it changed
> > my resolution) until I rebooted my pc. Now I cannot get it to work again.
> > I
> > have changed resolutions to different settings to no avail. Please help.
>
> Did you go into the control software for your video card/chip and set it to
> use the secondary monitor attached to the S-Video?
>
> Bobby
>
>
> I have right clicked on the desktop, clicked properties, clicked settings, but cannot get my pc to recognize the second monitor. I am using a Radeon X300. How do I set it to use the secondary monitor?

Thanks,
John
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

Get the latest drivers from the ATI website.
--
Cari (MS-MVP)
Printing & Imaging



"John75138" <John75138@discussions.microsoft.com> wrote in message
news:4F320057-8B3C-47B2-898E-BB09BDF6F69D@microsoft.com...
>
>
> "NoNoBadDog!" wrote:
>
>>
>> "John75138" <John75138@discussions.microsoft.com> wrote in message
>> news:22741B2B-012D-4ED9-9E44-63CD463A6DAB@microsoft.com...
>> >I hooked up my tv to the svideo on my pc. I worked fine (except it
>> >changed
>> > my resolution) until I rebooted my pc. Now I cannot get it to work
>> > again.
>> > I
>> > have changed resolutions to different settings to no avail. Please
>> > help.
>>
>> Did you go into the control software for your video card/chip and set it
>> to
>> use the secondary monitor attached to the S-Video?
>>
>> Bobby
>>
>>
>> I have right clicked on the desktop, clicked properties, clicked
>> settings, but cannot get my pc to recognize the second monitor. I am
>> using a Radeon X300. How do I set it to use the secondary monitor?
>
> Thanks,
> John