Question S2882 memory

edrahn

Prominent
Jul 24, 2021
14
0
510
0
I've got an old tyan S2882 motherboard and like 8 sticks of 512 MB ram DDR-400 memory. I've tested all of the sticks in the first memory slot and they work. However when I try to install all of them, or ever occupy the 2dn slot the board doesn't post. Any one have any idea what is wrong?

Thanks,
Ed
 
I've got an old tyan S2882 motherboard and like 8 sticks of 512 MB ram DDR-400 memory. I've tested all of the sticks in the first memory slot and they work. However when I try to install all of them, or ever occupy the 2dn slot the board doesn't post. Any one have any idea what is wrong?

Thanks,
Ed
OoOo a original pc eh, the dimm slot mat need cleaned out. Maybe be damaged and need sent in for repair. Or cpu may not be seated right also could have bent pins.
 

edrahn

Prominent
Jul 24, 2021
14
0
510
0
I've got an old tyan S2882 motherboard and like 8 sticks of 512 MB ram DDR-400 memory. I've tested all of the sticks in the first memory slot and they work. However when I try to install all of them, or ever occupy the 2dn slot the board doesn't post. Any one have any idea what is wrong?

Thanks,
Ed
I just noticed the ram is 2.6v, and the motherboard specs say 2.5v, could this be causeing the problem?
 
I've got an old tyan S2882 motherboard and like 8 sticks of 512 MB ram DDR-400 memory. I've tested all of the sticks in the first memory slot and they work. However when I try to install all of them, or ever occupy the 2dn slot the board doesn't post. Any one have any idea what is wrong?
Do you have 2 CPUs installed?
Did you read motherboard user manual? Especially section about supported ram configurations?

https://www.tyan.com/Motherboards~S2882~Thunder K8S Pro~documents~EN
 
Reactions: white.a.drew

ASK THE COMMUNITY

TRENDING THREADS