Question S6 Bricked , Odin stuck at Initialization

LegendIT

Prominent
Mar 26, 2017
2
0
510
0
Hi! 2 or 3 days ago my phone wanted to upgrade himself on night, but i forgot to put him in charger, so his update wasn;t successfull so got bricked. Another is the real problem. I wanted to unbrick him with a new fresh Firmware downloaded , but got something. I used Odin for him, I put the software in his place , and pressed Start. Was ok but at boot.mpn (or how was called ) , the Odin blocked there and the phone wasn;t showing anything. Only Downloading , but no line of loading the firmware. It failed, ofcourse, and I tried again. But this process i've done ruined the boot system and now is Showing me "An error has occurred while updating the device software. Use the Emergency recovery function in the Smart Switch PC software", but the Download mode was doing good. I accepted the idea that the original firmware on this phone wouldn't be back , so I tried again the Odin. But this time was different. Was stuck in Initialization stage. Well, I tried the Smart Switch from Samsung, but he's stuck too when I press "Emergency Recovery Function". I tried with Kies, maybe will be recognized, but nope. The Kies didn;t recognized the phone in the Emergency recovery . (It shows me a blank list with the devices in the Emergency Recovery stage). I though that the cable could be disfunctional, so I commanded from internet a brand new charger Samsung original, with all certificates on him. But the same thing happens . I used even another Stock firmware and another PC.

Some advices for me? What could i do next?
 

Similar threads


ASK THE COMMUNITY