Discussion S8 FRP LOCK ; boot loop ; phone not recognized by windows

Mar 20, 2019
1
0
10
0
so I rooted my phone about 6 months ago and never really tried to transfer files to pc. when i finally decided to unroot my phone and back up my device. windows 10 read the phone for 10-20 seconds and then completely disappeared. At this point I tried of 4 different computers we have around the house and the phone wasnt read on any of them. (also tried 4-5 different cables and usb ports) Every time I plugged the phone into the computer it would read it as Charging and not file transfer (possibly hardware issue?).

Anyway I went ahead and backed up my phone using google drive and went on to unrooting the device. As soon as I put into download mode the phone still wasn't read by the PC so i shut down and when i turn it on. it turns on for about 4 seconds saying 'custom binary blocked by frp lock'.

  • 1 whats funny is the phone recognizes its plugged in and when I do plug it in or use it on the wireless charger the phone is constantly trying to turn on, and It gets stuck in an infinite boot loop.
  • 2 also whats funny. the very first time i plugged the phone in it ask for me to allow on the s8 (normally) i did so and it worked for about 20 seconds just enough time for me to find my pictures and beging file transfer.
    Then the screen went black due to energy saver. and then it never connected again.
Only thing I am able to do is enter download mode, but from there phone still doesn't read it. and I have to go back to the boot loop

Ive added a video of the boot loop.
just youtube : /watch?v=ncGH-PbvqlQ&feature=youtu.be

Any help would be much appreciated.
If you know anything please let me know
Jon.

Model : SM-G950F
 

ASK THE COMMUNITY

TRENDING THREADS