Sabertooth 990FX R1

saggman54

Honorable
Dec 29, 2012
2
0
10,510
0
I have a sabertooth 990FX motherboard, amd 8150 with stock fan
and I have four sticks of ram that are listed on the QVL MT16JTF51264AZ-1G4D1
the problem started when I was running mem test...
when I went to restart the computer it would not boot...
finally figured out I could get it to boot with one stick in the B2 slot (A2 is suppose to be the default for one stick) but it will not boot with one stick in the A2 slot.
I can get it to boot with two sticks in the A2 and B2 slots, but it only show 4 GB of ram.
I got it to boot once with four sticks in, after using the mem test button but it only showed 4GB or ram and got some error message and shut down.. (shuts down before I can read it)
so without holding the memtest button it won't boot and and NO POST beeps...
so when it does boot I get one beep
when it won't boot I get NO beeps
I've removed the cpu and checked for bent / broken pins (none)
I've blow out the ram slots with compressed air.
and reseated the memory I don't know how many times.....
I'm suspecting it's a problem with the mother board...
but would like to exhaust all possibilities first.
I tried contacting asus.... but they wanted a serial number and I couldn't find one on it..
and they wouldn't accept the one from the bios??????
anyways thanks in advance
 
MT16JTF51264AZ-1G4D1 are single modules guaranteed to work as single modules and have no guarantee to be compatible when used in multiples.

1333MHz speed is for AM3 CPUs.

FX-8150 supported memory is 1866MHz with one DIMM per channel or 1600MHz with two DIMMs per channel. The Sabertooth 990FX R1 is a dual channel memory motherboard.

QVL show examples of what works and are not all inclusive.

I suggest using something such as:
Kingston HyperX FURY 8GB Kit (2x4GB) 1866MHz DDR3 CL10 DIMM - Black (HX318C10FBK2/8)
https://www.amazon.com/Kingston-HyperX-FURY-2x4GB-1866MHz/dp/B00J8E90I2
 

saggman54

Honorable
Dec 29, 2012
2
0
10,510
0

the modules are good... the computer will NOT post (NO beeps) with ONE stick in the recommended slot...
and is listed in the Qualified Vender's list
also I had some other memory in it before and and it worked for quite a while...
4X4GB then I was running mem test and it quit working after that.
don't remember which memory it was, but after that the computer would only boot with one stick
in the B2 slot (A2 is the recommended for one stick) (A2 and B2 for two sticks, I can get it to boot sometimes with tow, but it only shows 4GB)


 

ASK THE COMMUNITY

TRENDING THREADS