Question Same PC, Different Case. It wont boot.

Firewolf_Daimyo

Reputable
Mar 21, 2017
2
0
4,510
0
Hey guys, I don't know if I've missed something really dumb here but I basically just swapped cases and got a new CPU cooler and now my pc with the same components won't boot. I've tested the PSU, tested that it wasn't the front panel connectors by shorting the power but no dice. Tried reseating RAM and all power cables. I've tried without GPU, nic, anything but essentials, still no boot. Cleared CMOS. I'm just out of ideas really. When I shorted the power supply to test it though I did get fan lights, so I know it's not a PSU issue, but I'm stumped as to what it could be / what I could do to remedy this issue. I've also tried starting the system without the CPU cooler connected but didn't work either.

Specs
Case: Cooler Master H500p Mesh
Cpu: intel i5-7600k
Cpu fan: Cooler Master Masterair MA610p
Ram: 16gb crucial
Ssd1: kingston 240
Ssd2: crucial 2tb
Nvme1: samsung 960evo 240gb
Nvme2: wd blue sn550
Mobo: msi z270 tomahawk
Nic: tp-link archer t6e
Psu: corsair cs750m
Gpu: inno3d gtx 1070

If you need any other info please let me know. And thank you in advance for any advice or suggestions you may be able to give.

I also looked at the other threads on this forum and there were some links to this (https://forums.tomshardware.com/threads/no-post-system-wont-boot-and-no-video-output-troubleshooting-checklist.1285536/) checklist. I tried everything on there that I didn't already mention and it didn't work.
 

COLGeek

Cybernaut
Moderator
When you mounted the guts in the new case, did you have any extra mounting points (a.k.a. stand-offs) under the motherboard that you didn't use? If so, one of those could be shorting the motherboard.

Also, check the ATX plate (a.k.a. I/O Panel) to make sure nothing is protruding into any of your motherboard ports. It is common to get the grounding fingers that some plates use bent and sticking inside ports.
 

ASK THE COMMUNITY