Question Samesung 860 EVO 1 TB SSD problem DOA? Please Help

Dec 12, 2019
1
0
10
0
So i just got my new ssd in the 860 evo ssd non m.2, and i have an issue, on my mining rig iwas able to format it successfully twice, but didnt test it extensively, this was after it failed to format on my main rig. iv tried everything i can think of but unfortunately i still cant get it to work properly, if i quick format it itll complete and i can semi use it, but if i load a game on it it crashes after like 2 to 5 minutes, sometimes downloads end up saying disk write error, or just destination unavailable. im very confused idk if the drive is doa or if my main rig may not be configured properly for it. ill leave details down below.

So it is being recognized by bios device manager, and disk manager, also list disk, but not samsung magician. my m.2 is recognized though and it is also a 860 just obviously the m.2 variant. Quick format does work, but slow or the non quick format always fails at about 5 percent. i had steam downloading games to it and this is how i recognized the issue, the auto play popped up allot, i mean about every 30 seconds i would close it and it would pop open again shortly after, i couldnt get this to stop. then i played a game on it and it made it 5 minutes to 10 minutes and crashed, i thought it was the game, then it happened again 2 more times after about 2 minutes. so i removed the drive and put it in my mining rig, i tried formatting it and it slow formatted with disk manager twice successfully. so i moved it back to my main computer and immediately it said you have to format to use it, so i formatted it, quick format worked, and the problems happened again.

So i have tried a number of things, different cables both for daisy chain and sata cable, ports on both the mother board and psu being that its modular. i updated my chipset drivers as well as all other drivers i could find at the recomendation of asus, i also changed from the windows standard ahci driver to the amd sata ahci driver, this kind of worked, but kind of didnt, i was able to transfer files back and forth without them failing, about 50 gbs of file, before when i tried to pull my game off to play it on my main drive this failed allot and it was hard to get the files off the drive, it would always transfer like 40 gbs then say destination not avaiable. Also when i try formatting with disk manager it makes it about 5 percent and says unable to format due to disk manager not being up to date, please refresh and try again. or something like that.

I cant find firmware updates for the 860 1tb non m.2, magician doesn't see it so i cant update it through that either, im not sure what else i can say as far as details, i have tried third party smart software and they recognize the drive ok, and say it is healthy, HD tune scanned it and said the drive is fine, passes all the read tests, but fails all the write tests, some say i/o error some say other errors, but it is always on the write, and i dont see the drive being write protected, and read only, i tried clearing it in disk list and iv also transferred files onto it sometimes works sometimes fails. but usually the transfers fail retrieving the files back off it. im hoping its not doa but im not sure, it doesnt seem like it is, but this is my first ssd aside from my m.2.
my rig is as follows:
Asus Prime x470 pro motherboard

16 gbs of ram
ryzen 2700x processor
rtx 2080 gpu from evga
evga 850 psu
1 m.2 860 1tb drive, this works fine and has my os, windows 10 64 bit

Samsung has given me the information to rma the drive so they can test it, which i have no issue with but i wanted to be sure it is the drive thats the issue and not my pc setup. as i said it seemed ok and formated even on my mining rig with no issues, that rig also did not see it on samsung magician though.

any help would be appreciated thank you in advance, if i missed any information let me know.
 

ASK THE COMMUNITY

TRENDING THREADS