[SOLVED] Samsung Expert BIOS without BOOT options

Oct 19, 2020
5
0
20
1
Hey guys, how are you? I just received a M2 ssd from kingspec. My notebook is NP300ESM-XD1BR
I installed the ssd on the m2 port and went to reinstall Windows I deleted everything on the old hd and installed it normally on the ssd using a pendrive.
When the installation was finished I went to the bios because it was booting only on the USB stick, so I went looking for the option to select the ssd and hd to boot and they were not showing up as an option. I tried several things like:
  • Disable secure boot options, switch to csm and uefi, csm os and uefi os
  • UEFI OS before starting Windows installation
  • Pendrive also be configured in GPT for UEFI;
  • I updated the bios;
  • Create the pendrive from the Windows tool / create from the rufus;
  • Convert ssd to GPT in disk info;
  • Take the HD to install on the ssd;
  • Fast bios mode OFF;
Details:
The ssd is recognized and can be used as space on the notebook;
Windows is installed on the SSD normally;
I installed ANOTHER HD and it is not recognized either;

What I think may be the solution but I don't know how to change these options: Change the settings in SECURE BOOT CONFIGURATION, PK MANAGEMENT, KEK MANAGMENT, DB MANAGEMENT, DBX MANAGEMENT

WHAT IT SEEMS IS THAT THE BIOS IS PROGRAMMED TO BOOT JUST ON THE ORIGINAL HD

Detail: The stores appear in SYSINFO as:
SATA Port 1 TOSHIBA MQ01ABD100 (COMPUTER ORIGINAL)
NVMe Port 1 NE-512
Someone saves me for the love of God. Thank you!

Images of the problem View: https://imgur.com/gallery/2lTzPYx
 
Last edited:

USAFRet

Titan
Moderator
Mar 16, 2013
130,965
5,570
165,040
20,200
Probably no one had any relevant input.

And answered here:
 
Reactions: Phillip Corcoran

ASK THE COMMUNITY