Question Samsung PRO980 corrupted?

Nov 29, 2022
1
0
10
0

I built this PC like early 2021. Everything worked flawless until few days ago, I actually don't mess with PC anymore like don't even play videogames anymore due to my cornea injury, so I usually just use it to do light browsing and office work. So I've never mess with settings anymore. then about a week ago it just stop booting.



First it didn't give any signal to my Monitor, so I thought my GPU died. But after few reboot, I was able to enter BIOS, and it shows it recognize my NVME SSD (Which is my only boot/storage device. I don't use SATA.), so I don't think there shouldn't be any error about boot sequence.


But then it doesn't boot. It keep goes to Bios and if I for boot with my NVME, it gives message "Can't find proper boot devices. "
It's also my first NVME build, no HDD or SSD. so I didn't know where to start... There is no unplug/plug into other SATA port solution. lol.


Then I went to use Windows Repair function with USB stick, then it doesn't work either.


I have some important files, so I was trying to save data at least. I hooked my old SATA SSD, and booted Windows, and try to access my NVME drive, then it denies access (Even I changed the setting to give permission to access my NVME)

What could be the problem? Is this something I need to send it to Samsung? Could it be defective hardware? I don't know why everything was working fine for a year, then suddenly it just committed seppuku.

I heard Samsung makes the most reliable SSD so I always bought Samsung Product (Especailly after going through crap fest with my first SSD... TOSHIBA SSD.)




Thank you before any replies.

Spec:
Ryzen 9 5900X
ASUS B550i GAMING (BIOS v.2407)
TeamForce 32GB RAM
Samsung 980PRO 2TB
Geforce RTX3080 FE
Cooler Master V850 PSU
Windows 10 Professional
 
Examine the SMART report with a tool such as CrystalDiskInfo:

https://crystalmark.info/en/software/crystaldiskinfo/

In particular note the values of "Available Spare" and "Media and Data Integrity Errors".

Do you have important data to recover? If so, then consider cloning the SSD to an image file on your HDD.

Afterwards, perform a full surface scan with HDDScan or Victoria for Windows. Take note of any bad or slow sectors.

See this thread:

https://forums.tomshardware.com/threads/kc3000-odd-behaviour.3786814/
 

ASK THE COMMUNITY