Question Samsung T1 Portable SSD not showing original partition with my files in it ?

Jul 4, 2022
3
0
10
0
Hello all and thank you for your enormous support,

I used to have windows 7 on my alienware M18X R2 and few weeks ago I upgraded it to windows 8.1 Pro.

When I plugged in my Samsung T1 Portable SSD drive, after the new installation of my OS, the activation window of the portable SSD drive popped up so I entered my password and then I got access to the partition where I had all my files in. I copied to the desktop a file from that drive and then I ejected it and went on with my stuff.

After a couple of minutes I re-connected the portable SSD and the activation window popped up again and I entered the password, but unfortunately this time I could see only one empty partition (that I have never seen before) with 128MB of free space with FAT32 and labeled differently from when I first used the SSD.

I tried all those methods I have seen online (checking if there are bad sectors, drivers updates, changing cable, tried it on a different computer with windows 7, on mac laptop, etc..) nothing worked! I can see that the SSD is almost completely full like it used to be but I cannot see the partition containing all those files ?

Can anybody help me please finding a solution?

thank you in advance.

Mario
 

ASK THE COMMUNITY