Question Samsung tablet stuck in a boot loop ?

la chupacabra

Apr 26, 2014
Hello, I have a Samsung Galaxy Tab S5E which is stuck in a bootloop after failed Odin firmware flash
It's impossible to turn it on when disconnected from USB.
When connected to a PC and pressed Power + Volume Up + Volume Down buttons it comes up with error message for few seconds,
"An error has occurred while updating the device software.
Use the Emergency recovery function in the Smart Switch PC software."
restarts and the same error message comes up (and it goes on like this until USB cable is disconnected)
Because it keeps restarting after few seconds it's impossible to run any flashing tool.
Is there anything that may fix it, or is it bricked?
Reactions: benjonas9385


As above. You've likely bricked it with that non-standard flash attempt and only a factory reset, if possible in the field given the condition it's in now, is going to fix it. Have you actually tried the emergency recovery function as instructed? If not then do so.
Reactions: la chupacabra
that's what I thought :( I tried all recovery options but nothing works, it keeps restarting. Tough luck
To fix the boot loop you'll need a technician with lab equipment, you can't do much with just an USB cable.

But you can buy a cheap S5E with cracked screen to swap the mainboard, I've seen a couple of them (64GB + Wifi) on eBay for less than $50.