Sata 1 not atapi compatable press f1 to continue

heero yuy

Distinguished
Jul 25, 2010
494
0
18,810
this just came up when i started my main computer up today any idea what its on about? (this is the first time i have came across this and pressing f1 continues the boot as normal and i have yet to find any problems)
 
Odd, this usually pops up for CD/DVD drives, especially IDE drives. Do you have an IDE cd/dvd drive? If so, make sure the cable is hooked up properly and that the drive is jumpered to master, not slave or cable select.
 

heero yuy

Distinguished
Jul 25, 2010
494
0
18,810
it says sata 1 drive - atapi incompatable press f1 to continue
and its only one dvd drive the other one is not connected in anyway because my psu does not have enough power cables
 

heero yuy

Distinguished
Jul 25, 2010
494
0
18,810
the motherboard only has one ide port (+the smaller one for floppy drives) and the dvd drive is set to master

after checking.. no its not
but it has been like that for months so why is it kicking up a fuss now :eek:?
 


I don't know why it's fussing now, but I'd try it on master and see if the problem goes away.
 

heero yuy

Distinguished
Jul 25, 2010
494
0
18,810
ok it is not the dvd drives as i went and forgot to plug them back in after installing a hyper tx3

^and no what does that do O.O (sorry about taking ages to get back to this i rarely take anything out of my case and its still working i just need to push buttons on start up so i put it on the back burner until now)
 

heero yuy

Distinguished
Jul 25, 2010
494
0
18,810
i cant find this achi thing in the bios... whats the most likely wording for the menu i would find it under? (i read up it appears to have something to do with ide and switching to it can mess things up because of the drivers or something? - just to be clear the hard drive is sata and the dvd drive is ide)
 

TRENDING THREADS