Sata 6Gb/s Drive on Sata 1.5Gb/s Motherboard

QuadCube

Distinguished
Aug 5, 2008
12
0
18,510
0
Hi,

My Seagate 7200.7 SATA 1.5Gb/s HDD just died, and I was wondering if the newer SATA 6Gb/s (SATA III) hard drives will work with my old nForce4 (non-Ultra) motherboard which only has a SATA 1.5Gb/s (SATA I) controller, or I'm better off getting a SATA 3.0Gb/s (SATA II) HDD and jumper it to work in SATA 1.5Gb/s mode in case it didn't work natively?

Because I'm not sure if the newer SATA 6Gb/s drives would run natively on my motherboard without the need for jumpering, and both Seagate and WD don't offer a jumper setting to set it to 1.5Gb/s, instead they have a jumper setting to set to 3.0Gb/s only as far as I can tell.

Anybody have any clue or info on the issue, please help.

Thanks a lot.

-TG
 

Paperdoc

Polypheme
Ambassador
You should have no trouble. The problems of SATA 3.0 Gb/s drives failing to work with early SATA 1.5 Gb/s controllers were encountered only with two mobo chip makers' products. Your mobo has an nVidea chipset (hence the nForce4 name), and these were NOT among the mobo chipsets that caused this trouble. Your mobo should negotate cleanly with a SATA 6.0 Gb/s drive and work at the old 1.5 Gb/s rate.
 

Paperdoc

Polypheme
Ambassador
You should have no trouble. The problems of SATA 3.0 Gb/s drives failing to work with early SATA 1.5 Gb/s controllers were encountered only with two mobo chip makers' products. Your mobo has an nVidea chipset (hence the nForce4 name), and these were NOT among the mobo chipsets that caused this trouble. Your mobo should negotate cleanly with a SATA 6.0 Gb/s drive and work at the old 1.5 Gb/s rate.
 

ASK THE COMMUNITY