SATA Hard Drive Not Detected in BIOS or Setup

topjimmy77

Distinguished
Dec 21, 2011
5
0
18,510
Hello,

I have 2 Seagate 300GB drives that I had attached to a Silicon Image 3512. Now both drives are not detected in BIOS or setup. Any help would be appreciated.


 

memadmax

Distinguished
Mar 25, 2011
2,492
0
19,960
When your computer starts up, hit "CTRL-S" or F4 when you see the message: "Press CTRL-S or F4 to enter RAID utility" This screen should come up a few seconds after you start your computer.
When you get to this screen, see if your hard drives are there.
Also, I need to know if you got your motherboard BIOS setup to "Enable" addon BIOS cards. If you can tell me what make/model of motherboard you have, it would be great, thanks.
=D
 

topjimmy77

Distinguished
Dec 21, 2011
5
0
18,510
I'm trying so hard to not get angry with any of the posts here, because obviously you think that I just opened the box of a PC, turned it on and now my HDD's don't work.

My first computer was an IBM XT 4mhz double clocked @ 8.3mhz with a 10MB HDD that was compressed with SuperStor. My first operating system was DOS 3.0. Used QuickMenu before Windows 2.0.

286, 386, 486DX, AMD 586, Pentium I, II, III, IV... Jumper settings; the whole gamut. I can build a PC in under an hour (with the case and the rest of the parts: PS, MB, CPU, fan, video card...)

Can anyone think OUTSIDE THE BOX for once.




There IS power to the HDD's. They WERE - past tense [I have 2 Seagate 300GB drives that I >had< attached to a Silicon Image 3512. Now both drives are not detected in BIOS or setup (FROM PREVIOUS POST)] hooked to the SI 3512.

MB has 2 SATA connectors. Other drives work fine. It's just that the drives that were hooked to the SI 3512 (Yes it is an add-on - NOT THE ISSUE), are now not detected.

Can the data be retrieved without spending $82,000 (hypothecially)?

Good news is appreciated.

May this be a GOOD year in everyone's life who have helped or will help with this task.

:hello:
 

Latest posts