[SOLVED] SATA SSD is shown in BIOS but not showing in Windows ?

Amddefector

Prominent
Sep 5, 2020
274
27
720
6
I've just added a sata ssd along side my m.2 drive but the problem is the sata ssd isn't showing in windows? It's present in the bios. Even if I start windows setup the drive isn't visible. The only way to make it visible is to change the boot order in the bios but then the m.2 drive is no longer visible?

<mod edit> Motherboard: Gigabyte Z690

Any ideas thanks.
 

Satan-IR

Distinguished
Ambassador
I've just added a sata ssd along side my m.2 drive but the problem is the sata ssd isn't showing in windows? It's present in the bios. Even if I start windows setup the drive isn't visible. The only way to make it visible is to change the boot order in the bios but then the m.2 drive is no longer visible?

<mod edit> Motherboard: Gigabyte Z690

Any ideas thanks.
Which one of the Gigabyte Z690 is your board?
 

Amddefector

Prominent
Sep 5, 2020
274
27
720
6
Hi thanks for the replies. I tried all the ports and it makes no difference. In the manual it says the first 2 ports won't work with a sata ssd installed in the south bridge but I'm sure my drive is a pcie ssd which it says will not disable any sata ports. What the difference is between a m.2 sata ssd and a pcie ssd is I'm not sure. I'm not at my computer atm but will upload a screenshot of disk management when I'm home. And my motherboard is gigabyte z690 gaming x aorus ddr4.

Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS