SBLive! SB16 Emulation not working

G

Guest

Guest
I am using a SB Live Value card #CT4830 on an Epox 8KTA3 main board. The card has sound fine in Windows, but whenever I open a dos box and try to run some Dos Legacy game/appliation, the system hangs. I do not see any conflict in my device manager. Can someone offer ANY insight? Thanks
 

Crashman

Polypheme
Editor
Probably an IRQ conflict with something else that is enabled on DOS, such as the printer port. Go to your Autoexec.bat in C: and click on EDIT, to see which IRQ it is using for DOS mode (usually I5 or I7). If it is set to I7 and your Printer port is also, try changing it to I5. If that doesn't solve the problem, go into BIOS and exclude IRQ 5 from available resources.

Suicide is painless...........
 
G

Guest

Guest
nope, sorry. I did that and it still locks the system up. I even have the onbard sound disabled and sound chip disabled. There's just something really messed up here. I was told that the 4830 Live cards are bulk oem cards from the european market and that these cards have many known issues and are not supported by Creative. Any comments on this?

thanks.
 

tartarhus

Distinguished
Apr 4, 2001
139
0
18,680
0
Reboot to dos, and type the following at the command prompt (you must use capital letters).

C:\PROGRA~1\CREATIVE\SBLIVE\DOSDRV\SBESET.EXE -A220 -I5 -D1 -H5 -P330
 
G

Guest

Guest
=( I tried that before as well with no success. I truly feel that this card is just a bum rap. (the CT4830 anyway, the original Value CT6470 might be another story.) For the moment, I am happy with my PCI 16 (thanks for the help again =) ) maybe when I get a really nice set of speakers I'll buy a retail SBLive! It's worth spending a little more $ for the true Sound Blaster compatibilty.
 

Bubba

Distinguished
Dec 31, 2007
1,944
0
19,780
0
Sorry to tell you this but SB16 Emulation doesn't work. Never has, never will. Go into the Device Manager and disable it. Restart. And stay out of dos from now on.

Boldly going foward because I can't find reverse.
 
G

Guest

Guest
That's not an entirely accurate statement. My friend has a SB Live Value from a Retail box (model #6470? Whatever the original retail was) and he has perfect SB16 emulation in the Windows Dos box. Sounds kinda nice too.
 

ejsmith2

Distinguished
Feb 9, 2001
3,228
0
20,780
0
Works good on mine, sb16 and sbpro. Star Control 2, Tie Fighter, Fate of Atlantis, Day of the Tentacle, Alone in the Dark, Xcom1.....
I usually run awe32/64 on Final Fantasy 7, but without the 'soundfont' stuff.


You name it.
 

ASK THE COMMUNITY

TRENDING THREADS