Scanner-Problem

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Scanner-Problem: Bitte um Hilfe
WinXP SP2

Sehr geehrte Damen und Herren,

seit zwei Wochen schlage ich mich mit einem Scanner-
Problem herum, das schein-bar nicht lösbar ist: Jedes
gescannte Dokument oder auch Dia hat im linken Drittel
einen von oben nach unten durchgehenden dünnen grünen
Streifen; in SW-Dokumenten ist der Streifen grau.
Ich arbeite mit einem modernen DELL-Computerund dem
leistungsfähigen CANON-Scanner 9900F. Mehrere Gespräche
mit Canon Deutschland brachten keine Lösung. -

Ich gebe nachfolgend zunächst alle bisherigen Bemühungen,
dann die technischen Daten des Rechners an.

1. bisherige erfolglose Problemlösungsversuche:

"Grüner bzw. grauer Streifen" auf gescannten Dokumenten
und Dias":

1. USB-Kabel des Sacanners ausgewechselt.
2. Alle anderen USB-Anschlüsse entfernt.
3. FireWire Anschluss probiert.
4. TV-Karte und Video-Schnitt-Karte ausgebaut.
5. Neueste Treiber und Software f. d. Scanner
installiert. Alte Treiber u. Softw. sauber mit
Canon-Deinstallationstool entfernt. Reste aus der
Registry entfernt.
6. In der Scanner-Software alle Einstellungen
ausprobiert. Verschiedene Dokumente gescannt.
7. USB-Treiber aktualisiert.
8. Grafikkarten-Treiber aktualisiert.
9. Rechner-BIOS aktualisiert.
10. Windows XP Service-Pack 2 aufgespielt.
11. Direkt aus Grafikprogrammen und WORD gescannt.
12. Andere Geräte aus der Nähe des Scanners entfernt.
13. Alternatives Scann-Programm versucht (direkt sowie
über rafikprogramme):
Lasersoft Silverfast 6.2 .

- ALLES OHNE ERFOLG! -
Aber:
1. Mein Scanner CANON 9900F (= mit Durchlichteinheit)
funktioniert problemlos an
meinem zweiten, älteren Rechner.
2. Mein anderer, älterer CANON-Scanner (= ohne
Durchlichteinheit) Canoscan
LIDE20/N 670 U funktioniert am neuen Rechner
problemlos.

2. Rechner:

Dell Dimension 8300

P4,PSCT,3400/800,1M,SKTT
Service Tag: GR7951J
Service Code: 36473287879
Lieferdatum: 15/6/2004

System: Dell Dimension 8300, Dell-Kennung GR7951J
- Prozessor: Intel Pentium 4 CPU, 3,4 GHz,
Performance Rating PR 4511,
- L2 On-board Cache: 1024 kB ECC Synchronous Write-Back
(8-Way sectored,
64 byte line size)
Mainboard: Dell Computer Corp. OW2562
- Bus(es): X-Bus AGP PCI IMB USB
FireWire/1394 i2c/SMBus
- Memory: 2047 MB DDR-SDRAM
- System-BIOS: Dell A06
Chipset:
- Model: Dell Computer Corp. 82875P Memory
Cache Hub
- Front Side Bus: 4 x 200 MHz (800 MHz data rate)
- Memory Bus Speed: 2 x 200 MHz (400 Hz data rate)
Video System:
- Monitor: LG Flatron L 19105
- Adapter: Radeon 9800 XT
weitere Hardware:
- Hard Disk 1: ST3120026AS (111 GB), Serial ATA, 7.200
U/Min., 8 MB Data Burst Cache
- Hard Disk 2: ST3120026AS (111 GB), Serial ATA, 7.200
U/Min., 8 MB Data Burst Cache
- CD-ROM/DVD (E:): Samsung DVD-ROM SD-616E (CD 48xRd)
(DVD 6 x RD)
- CD-ROM/DVD (F:): _NEC DVD+RW ND-2100AD (CD 40 x RD, 32
x Wr)
(DVD 5 x Rd)
Peripherals:
- USB-Controller: Intel 82801EB USB Universal
Controller - 24D2 (.)
- FireWire/1394 Controller/Hub: OHCI-konformer IEEE 1394-
Hostcontroller
(...)
MultiMedia Devices:
- Video-Schnittkarte: Terratec Cinergy 200 TV Capture
- TV-Karte: Terratec Cinergy 1200 DVB-S (WDM)
- Audio: SoundMAX Integrated Digital Audio
Drucker (USB):
- Epson: Stylus Color 1160 ESC/P 2
- Brother: HL-5050 series
externe HDD (FireWire):
- Western Digital: WD800B002 (80 MB)
Betriebssystem:
- HDD 1: MS Windows XP Prof. SP 2
- HDD 2: MS Windows XP Prof. SP 2
Netzwerk-Adapter:
- Intel PRO/100 VE Network Connection
Internetanschluss:
- Telekom, DSL



Haben Sie noch einen Tipp? - Ich sehe nur noch "grün"!

Vielen Dank.

Mit freundlichen Grüße

I. Müller
hohen.hameln@gmx.de
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Zuerst ab, stellt bitte Ihre Fragen auf englisch auf, als die meisten
Leute hier nicht, daß Deutsch kennen, oder erkennt sogar es. Hier ist
was ich würde machen:

Hinter auf alle von Ihren Daten von Ihrem Computer auf CD oder DVD.
Jetzt wählt Stiefel ab Ihrer Fenster XP CD,, XP zu installieren, wählt
dann schnelles Format (NTFS), installiert dann Fenster XP. Installieren
Sie jetzt alle von Ihrer Software wieder, und setzen Sie Ihre Daten
wieder auf. Installieren Sie den Drucker\Scannersoftware zuerst,
verbindet dann den Drucker.

Seit die Vorrichtung in einem anderen Computer arbeitet, gibt es nichts
falsch damit. Es gibt deutlich etwas falsch mit Ihres installiert von
Fenstern XP. Hoffentlich dies hilft :)

----
Nathan McNulty


Ingo Müller wrote:
> Scanner-Problem: Bitte um Hilfe
> WinXP SP2
>
> Sehr geehrte Damen und Herren,
>
> seit zwei Wochen schlage ich mich mit einem Scanner-
> Problem herum, das schein-bar nicht lösbar ist: Jedes
> gescannte Dokument oder auch Dia hat im linken Drittel
> einen von oben nach unten durchgehenden dünnen grünen
> Streifen; in SW-Dokumenten ist der Streifen grau.
> Ich arbeite mit einem modernen DELL-Computerund dem
> leistungsfähigen CANON-Scanner 9900F. Mehrere Gespräche
> mit Canon Deutschland brachten keine Lösung. -
>
> Ich gebe nachfolgend zunächst alle bisherigen Bemühungen,
> dann die technischen Daten des Rechners an.
>
> 1. bisherige erfolglose Problemlösungsversuche:
>
> "Grüner bzw. grauer Streifen" auf gescannten Dokumenten
> und Dias":
>
> 1. USB-Kabel des Sacanners ausgewechselt.
> 2. Alle anderen USB-Anschlüsse entfernt.
> 3. FireWire Anschluss probiert.
> 4. TV-Karte und Video-Schnitt-Karte ausgebaut.
> 5. Neueste Treiber und Software f. d. Scanner
> installiert. Alte Treiber u. Softw. sauber mit
> Canon-Deinstallationstool entfernt. Reste aus der
> Registry entfernt.
> 6. In der Scanner-Software alle Einstellungen
> ausprobiert. Verschiedene Dokumente gescannt.
> 7. USB-Treiber aktualisiert.
> 8. Grafikkarten-Treiber aktualisiert.
> 9. Rechner-BIOS aktualisiert.
> 10. Windows XP Service-Pack 2 aufgespielt.
> 11. Direkt aus Grafikprogrammen und WORD gescannt.
> 12. Andere Geräte aus der Nähe des Scanners entfernt.
> 13. Alternatives Scann-Programm versucht (direkt sowie
> über rafikprogramme):
> Lasersoft Silverfast 6.2 .
>
> - ALLES OHNE ERFOLG! -
> Aber:
> 1. Mein Scanner CANON 9900F (= mit Durchlichteinheit)
> funktioniert problemlos an
> meinem zweiten, älteren Rechner.
> 2. Mein anderer, älterer CANON-Scanner (= ohne
> Durchlichteinheit) Canoscan
> LIDE20/N 670 U funktioniert am neuen Rechner
> problemlos.
>
> 2. Rechner:
>
> Dell Dimension 8300
>
> P4,PSCT,3400/800,1M,SKTT
> Service Tag: GR7951J
> Service Code: 36473287879
> Lieferdatum: 15/6/2004
>
> System: Dell Dimension 8300, Dell-Kennung GR7951J
> - Prozessor: Intel Pentium 4 CPU, 3,4 GHz,
> Performance Rating PR 4511,
> - L2 On-board Cache: 1024 kB ECC Synchronous Write-Back
> (8-Way sectored,
> 64 byte line size)
> Mainboard: Dell Computer Corp. OW2562
> - Bus(es): X-Bus AGP PCI IMB USB
> FireWire/1394 i2c/SMBus
> - Memory: 2047 MB DDR-SDRAM
> - System-BIOS: Dell A06
> Chipset:
> - Model: Dell Computer Corp. 82875P Memory
> Cache Hub
> - Front Side Bus: 4 x 200 MHz (800 MHz data rate)
> - Memory Bus Speed: 2 x 200 MHz (400 Hz data rate)
> Video System:
> - Monitor: LG Flatron L 19105
> - Adapter: Radeon 9800 XT
> weitere Hardware:
> - Hard Disk 1: ST3120026AS (111 GB), Serial ATA, 7.200
> U/Min., 8 MB Data Burst Cache
> - Hard Disk 2: ST3120026AS (111 GB), Serial ATA, 7.200
> U/Min., 8 MB Data Burst Cache
> - CD-ROM/DVD (E:): Samsung DVD-ROM SD-616E (CD 48xRd)
> (DVD 6 x RD)
> - CD-ROM/DVD (F:): _NEC DVD+RW ND-2100AD (CD 40 x RD, 32
> x Wr)
> (DVD 5 x Rd)
> Peripherals:
> - USB-Controller: Intel 82801EB USB Universal
> Controller - 24D2 (.)
> - FireWire/1394 Controller/Hub: OHCI-konformer IEEE 1394-
> Hostcontroller
> (...)
> MultiMedia Devices:
> - Video-Schnittkarte: Terratec Cinergy 200 TV Capture
> - TV-Karte: Terratec Cinergy 1200 DVB-S (WDM)
> - Audio: SoundMAX Integrated Digital Audio
> Drucker (USB):
> - Epson: Stylus Color 1160 ESC/P 2
> - Brother: HL-5050 series
> externe HDD (FireWire):
> - Western Digital: WD800B002 (80 MB)
> Betriebssystem:
> - HDD 1: MS Windows XP Prof. SP 2
> - HDD 2: MS Windows XP Prof. SP 2
> Netzwerk-Adapter:
> - Intel PRO/100 VE Network Connection
> Internetanschluss:
> - Telekom, DSL
>
>
>
> Haben Sie noch einen Tipp? - Ich sehe nur noch "grün"!
>
> Vielen Dank.
>
> Mit freundlichen Grüße
>
> I. Müller
> hohen.hameln@gmx.de
>
 

Similar threads