Question Scratch on motherboard

Diptes

Reputable
Aug 8, 2016
16
3
4,515
0
Is it serious ???

I mean the PC runs fine !!
Will it pose a problem in the near future ??
The build cost me around 2000 dollars. So i am a bit worried !!
 

nofanneeded

Respectable
Sep 29, 2019
1,562
251
2,090
15
Is that unpopulated memory slot in the pic ?

These zigzag traces connect to the memory. to get the exact same length needed.

try populating the memory in all dimms and see if there is a problem.

Maybe the scratched part is not being used (empty dimm) ...

want an advice ? If you can replace it you will feel better ... because in the future any problem you will have, you will start suspecting it is from the scratch and it will never end.

If you cant and it works fine as you said , don bother and live with it. Cut memory traces will not work.
 
Reactions: Diptes

Diptes

Reputable
Aug 8, 2016
16
3
4,515
0
Is that unpopulated memory slot in the pic ?

These zigzag traces connect to the memory. to get the exact same length needed.

try populating the memory in all dimms and see if there is a problem.

Maybe the scratched part is not being used (empty dimm) ...

want an advice ? If you can replace it you will feel better ... because in the future any problem you will have, you will start suspecting it is from the scratch and it will never end.

If you cant and it works fine as you said , don bother and live with it. Cut memory traces will not work.
Yeah 2 memory slots are empty...
I ran games for hours .. i didn't find anything strange..
Pc temps are good !! Everything is working as expected !!

BTW it's an asus rog z490 e gaming paired with i7 10700k.
I don't think asus with replace it if it works fine !!
 

Diptes

Reputable
Aug 8, 2016
16
3
4,515
0


Yeah 2 memory slots are empty...
I ran games for hours .. i didn't find anything strange..
Pc temps are good !! Everything is working as expected !!

BTW it's an asus rog z490 e gaming paired with i7 10700k.
I don't think asus with replace it if it works fine !!


Yeah 2 memory slots are empty...
I ran games for hours .. i didn't find anything strange..
Pc temps are good !! Everything is working as expected !!

BTW it's an asus rog z490 e gaming paired with i7 10700k.
I don't think asus with replace it if it works fine !!
I have provided a larger view of the mobo...you can zoom and see it !!!
 

Diptes

Reputable
Aug 8, 2016
16
3
4,515
0
Looks superficial. I wouldn't worry about it if everything is working properly.

Asus won't replace physically damaged components. That is the fault of the user, not the device.
Actually brother !! I didn't assemble the PC !!
The guys from the PC store did !!!
I just noticed it today while i was changing the thermal paste !!!
But yeah ; as you said it works fine ...
Probably i am being paranoid !!! It's new brother !!! Not even a month !!
 
Last edited:

nofanneeded

Respectable
Sep 29, 2019
1,562
251
2,090
15
Actually brother !! I didn't assemble the PC !!
The guys from the PC store did !!!
I just noticed it today while i was changed the thermal paste !!!
But yeah ; as you said it works fine ...
Probably i am being paranoid !!! It's new brother !!! Not even a month !!
He is not professional , he did not put rubber washers below the mounting screws .. and it is clear that some of them are wider than the hole and are above some traces. in such case , one should put rubber washers to prevent scratching the traces when screwing them .
 
Reactions: Diptes

COLGeek

Cybernaut
Moderator
Actually brother !! I didn't assemble the PC !!
The guys from the PC store did !!!
I just noticed it today while i was changed the thermal paste !!!
But yeah ; as you said it works fine ...
Probably i am being paranoid !!! It's new brother !!! Not even a month !!
If you are overly worried about it, take it up with the PC store and get them to replace it.

Seriously though, it looks like a superficial/cosmetic flaw. I would ignore.
 
Reactions: Diptes

Diptes

Reputable
Aug 8, 2016
16
3
4,515
0
He is not professional , he did not put rubber washers below the mounting screws .. and it is clear that some of them are wider than the hole and are above some traces. in such case , one should put rubber washers to prevent scratching the traces when screwing them .
Yeah brother !! I also noticed the same while opening it !!
Anyway it works fine for the time being !!!
Thanks for replying :)
 
Reactions: nofanneeded

ASK THE COMMUNITY

TRENDING THREADS

Latest posts