Screen dies but computer stays running

Oct 16, 2018
1
0
10
0
The computer after running for about 2/3 minuets will kill the monitor, on the monitor it will flash up "no signal found" then disappear and the monitor will then go into standby mode there is no way to shut the machine down so i have to hold the power button till it shut down and I get caught in this loop.

I have tried:

  • 4 different monitors
    6 different cables (both HDMI and DMCI)
    Both the HDMI and DCMI port
    Checking the windows instillation files with windows 7 recovery tool - no errors found
    I have done a RAM check with a windows memory diagnostic - No errors found
    Booting into safe mode, safe mode with command prompt and safe mode with networking
I can't seem to get the computer to stay "on" long enough to do a CPU stress check and temp check to see if it is that but the heat sink is cold when I touch it.

The computer has integrated graphics and all the solutions I have read suggest removing the GPU.

The computer is a Acer Aspire X1440 running windows 7 64-bit

Components are:

  • CPU - AMD E2-1800 Dual core 1.7GHz
    RAM - 4GB DDR3
    HDD - 500G
    GPU - Integrated
I have read that maybe remove the old thermal paste and replacing it might help if the CPU is over heating or that maybe changing the PSU might work too I just wanted to see if there was anything else I could try before taking the whole thing apart as the CPU heat sink have 4 plastic hex shaped plastic "buttons" for a lack of a better work the are on a spring that I can push down but I cant seem to take it off so I assume there are screws on the back of the board or before shelling out for a PSU.

I am dyslexic so if anything hasn't made sense or needs clarifying please ask.
 

Similar threads


ASK THE COMMUNITY