Question Screen goes black after few minutes of gaming

panchamscrub

Commendable
Dec 8, 2019
6
1
1,515
0
Upgraded everything in my old pc except for the case recently, been using it for gaming and daily usage for about a month or so with no issues until recently. I was playing death stranding when the screen went black and monitors displayed no input found, the case fans started ramping up as well. I could still hear the in game sounds but non of the usual keyboard shortcuts worked. Rebooting brings me to a black screen with a line of coloured dots on the left. Restarting from that allows me to use the pc normally, but when I try to play a game the same thing happens within a few minutes. Tried scanning the disk and reseating my gpu but nothing worked. Any idea what is causing this? Thanks in advance


My specs
CPU: i5-12400
MB: MSI PRO B660M-A
RAM: 2x 8GB Corsair Vengeance LPX DDR4 3200mhz
GPU: EVGA XC3 3070
PSU: Corsair RM850x
 

Lutfij

Titan
Moderator
You're probably the tenth thread I've seen in the past week with the same issue. Might want to see if you can source(borrow) a higher wattage PSU to power your build.

In the interim period, can you please state what your system specs were prior to the upgrade? Did you migrate the older platform's OS drive onto the new(and no OS reinstall)? Can you get into BIOS and see what your motherboard BIOS version is at this moment of time?
 

panchamscrub

Commendable
Dec 8, 2019
6
1
1,515
0
You're probably the tenth thread I've seen in the past week with the same issue. Might want to see if you can source(borrow) a higher wattage PSU to power your build.

In the interim period, can you please state what your system specs were prior to the upgrade? Did you migrate the older platform's OS drive onto the new(and no OS reinstall)? Can you get into BIOS and see what your motherboard BIOS version is at this moment of time?
My previous specs are
CPU: i5-6500
MB: MSI B150 GAMING M3
GPU: ASUS DUAL RTX 1060 3GB
PSU: Seasonic G-550

I bought a new WD Black SN770 when I upgraded and installed my new OS there then reconnected my old drives. I updated my bios to the latest bios version 7D43v17 when I upgraded. I saw the other posts too but before the crash I had I was already 5 days into death stranding with nothing happening, and even before that I was gaming around once a day for about 2 months with no issues.
 

panchamscrub

Commendable
Dec 8, 2019
6
1
1,515
0
It turned out to be my gpu, I sent my old one in and they loaned me another one while my rma is processing. The new one works fine, not exactly sure what happened to the old one that caused it to behave like that
 

ASK THE COMMUNITY