Question Screen periodically freezes with a blue checker board, then goes to a black screen until system is restarted?

Apr 6, 2019
2
0
10
0
I recently built my first computer, with a Ryzen 5 2600 and a XFX Radeon rx 580 4gb gpu. It worked great for a few hours but eventually the screen freezes with a blue checkerboard overlay for a few seconds before going all black. It then either goes back to normal with a message saying "Default Radeon WattMan settings has been restored due to unexpected system failure" or it will remain black and my monitor will say "no signal" until I restart my computer. Apart from this issue everything else runs great, Games run very well even with recording. I have done a clean reinstall of the driver and it did not crash for another couple hours, I thought the issue was fixed, but when I left my computer running and returned it had crashed again, and continued to do so regularly. I am beginning to worry that the Graphics Card is faulty but am also wondering if it could be a driver issue since reinstalling temporarily fixed it. I appreciate any suggestions for a potential fix as well as any other insight into the issue.
 
Apr 6, 2019
2
0
10
0
Are using a fresh windows install? Is amd wattman installed? It sounds like a failed vram overclock kof the graphics card. I would reset the overclock settings if overclocming the gpu.
It is a fresh windows install, and I am not overclocking unless the driver automatically does it. Wattman is installed, I am using older versions of the driver though, as it seems to crash less than the newest one.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts