Screen Tearing only from Google Chrome

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1
When l'm using google chrome l get screen tearing commonly but when l try a different web browser l get no screen tearing at all so any suggestions
 

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1


l've tried that already but didn't work
 


You forced Vsync in Nvidia control panel and it's still tearing? Really?
 

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1


Yeah l started to that already and do u think getting a new monitor with 144hz refresh rate and a different video cable (DVI-D) fix the tearing in chrome
 

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1


Yes l am certain that it is On but l guess l'll try to reinstall nvidia geforce experience
 


Get teh latest driver package from Nvidia http://www.nvidia.com/download/find.aspx
And set it to "force on" ideally not in the tab in the picture, bur in teh "program settings" tab, specifically for CHrome.
 

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1


Alright let me try that
 

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1


Omg my hardware acceleration was disabled this whole time and l decided to turn it on to see if that made a difference and that fixed the screen tearing problem and l can't see a single tear and thank you so much for helping me solve this issue l had
 


You're welcome! But why on earth did you disable HA? It comes enabled by default.
 

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1


quite a while back l think l read some article saying that disabling HA would some how increase the speed of google chrome
 


Hell no! It's quite the opposite! Don't believe everything you read :)
That being said, for further reference, whe you are asking for help troubleshooting a piece of software, you should always state what you have changed from it's default state, especially something as fundamental as HA.
Cheers!
 

muffinguy66

Reputable
Nov 12, 2015
81
0
4,640
1


Yeah l shall keep that in mind if l were to run into another problem someday

 

fosterkaisa

Prominent
Nov 15, 2017
1
0
510
0
First google hit for this site, terrible advice thus far in this thread. You dont need to disable vsync for YOUR ENTIRE COMPUTER AND EVERY APPLICATION ON YOUR COMPUTER. Use your brain, click on the Program Settings tab that's STARING YOU IN YOUR FACE. My issue was, I had "Fast" Vsync for my global, and chrome.exe was inheriting my global by default. Using nvidia settings, I overrided the default inherited global for chrome.exe, changed Vsync to "On" instead of "global(Fast)". Why? IMO, you want vsync enabled in the desktop / browser environment.
 

Similar threads


TRENDING THREADS