G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I was using MSN aquarium screensaver, and it locked up the screen. I rebooted
and changed to pipes. This was ok for a couple of weeks, and then pipes
locked up. Now I have changed to bezel, and the screen just fadeds in and out
and then goes blank. When I try to change back I get a message that
properties is not responding. Has anyone a fix for this? Thanks
--
warsh79
 

Jerry

Distinguished
Dec 31, 2007
1,812
0
19,780
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Stop using screen savers.

"warsh79" <warsh79@discussions.microsoft.com> wrote in message
news:7651CD51-157E-48A6-8DA9-A440ECF528FB@microsoft.com...
>I was using MSN aquarium screensaver, and it locked up the screen. I
>rebooted
> and changed to pipes. This was ok for a couple of weeks, and then pipes
> locked up. Now I have changed to bezel, and the screen just fadeds in and
> out
> and then goes blank. When I try to change back I get a message that
> properties is not responding. Has anyone a fix for this? Thanks
> --
> warsh79
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

With all due respect jerry your answer is not much help. Is there anyone who
understands why the screensaver function will not respond to changes and no
screensavers will work. I get a" not responding" error message and a screen
asking me to report the error to microsoft; which I did. Could this be a
virus that attacks that function. Can it spread to other areas.
--
warsh79


"Jerry" wrote:

> Stop using screen savers.
>
> "warsh79" <warsh79@discussions.microsoft.com> wrote in message
> news:7651CD51-157E-48A6-8DA9-A440ECF528FB@microsoft.com...
> >I was using MSN aquarium screensaver, and it locked up the screen. I
> >rebooted
> > and changed to pipes. This was ok for a couple of weeks, and then pipes
> > locked up. Now I have changed to bezel, and the screen just fadeds in and
> > out
> > and then goes blank. When I try to change back I get a message that
> > properties is not responding. Has anyone a fix for this? Thanks
> > --
> > warsh79
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

warsh79 Wrote:
> I was using MSN aquarium screensaver, and it locked up the screen. I
> rebooted
> and changed to pipes. This was ok for a couple of weeks, and then
> pipes
> locked up. Now I have changed to bezel, and the screen just fadeds in
> and out
> and then goes blank. When I try to change back I get a message that
> properties is not responding. Has anyone a fix for this? Thanks
> --
> warsh79

Have you tried updating your video drivers to most recent version?


--
Evolution54
 

TRENDING THREADS