scripts not running on one of 2 dc

Pepe

Distinguished
May 1, 2003
38
0
18,530
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have a windows 2000 domain controller and a window 2003 domain controller. Both are catalog servers. When users authenticate to the W2k dc, the scripts that are set at the domain level run fine. When users authenticate to the w2003 dc, these scripts do not run nor do any other gpo that I can tell. I have checked AD on the w2003 dc and it shows the gpo but they dont' run. Any ideas?

Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

You don't mention your client operating systems but Windows 2003 domain controller
has higher security set for particularly security options in Local Security Policy.
First I would run netdiag and dcdiag on both domain controllers looking for any
failed tests/warnings/fatal errors that may indicate a replication or dns
configuration problem. Make sure domain computers point ONLY to a domain controller
running dns for the AD domain in their tcp/ip properties. Try to connect to the W2003
sysvol share from one on the domain computers to make sure you have name resolution
and connectivity as in \\w2003name.yourdomain\sysvol . As far a security options, in
the Local Security Policy of the W2003 domain controller try at least temporarily to
disable forcing of smb signing in security options - Microsoft Network Server:
digitally sign communications (always) , be sure do disable and not set to undefined.
Then run gpresult /target:computer /force on it to see if that helps. Often looking
in Event Viewer on the domain controllers and the client computer will offer helpful
clues. --- Steve



"pepe" <pepe@discussions.microsoft.com> wrote in message
news:C86CEB53-C60B-44E4-9A72-48686454BD9D@microsoft.com...
> I have a windows 2000 domain controller and a window 2003 domain controller. Both
are catalog servers. When users authenticate to the W2k dc, the scripts that are set
at the domain level run fine. When users authenticate to the w2003 dc, these scripts
do not run nor do any other gpo that I can tell. I have checked AD on the w2003 dc
and it shows the gpo but they dont' run. Any ideas?
>
> Thanks.
 

TRENDING THREADS