SCSI Host Adapter Driver Won't Load - Event ID 10

G

Guest

Guest
Archived from groups: microsoft.public.win2000.general (More info?)

Running W2K SP4 system with two SCSI CD-ROMs and an AdvanSys AB-940 UW
SCSI host adapter. Everything is plugged in properly (there's power to
the CD drives) and terminated properly along the SCSI chain, but the the
CD drives don't show up in Windows Explorer and they won't play CDs.
Device manager shows the SCSI Host Adapter driver as not working
properly/not installed. I've tried reinstalling the correct driver
(asc3550.sys) multiple times to no avail, even though it shows up
correctly in the Windows NT system driver files. Event ID Error 10
keeps showing up. Anyone have any suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.general (More info?)

The device cannot start. (Code 10)
Try updating the device drivers for this device.

This error message is one of the most commonly encountered error messages.
The most common cause of this error message is a bad or incompatible device
driver.

If the error message occurs because of a bad device driver, it is generally
because a specific subdriver in the driver stack does not succeed
IRP_MN_START_DEVICE. It can be difficult to determine which driver in the
stack is at fault. This behavior can occur if a driver in the driver stack
is corrupted or invalid for this device. When a device is enumerated, the
descriptor contained in its configuration memory space is capable of
defining a list of compatible devices that work if a specific device driver
for this device is unavailable. If Windows 2000 loads the compatible device
driver but cannot adequately drive the device, the error message may be
displayed. In this case, a prompt for a device driver is not displayed.
Check with the manufacturer of this device for a digitally signed Windows
2000 specific device driver for the device. Run the Update Driver wizard
using the Update Driver button, but do not let Windows 2000 automatically
detect devices. Instead, click Have Disk when prompted, and manually point
the wizard to the appropriate driver.
This error code may be displayed if the device attempts to use one of
Windows 2000's class drivers but that class driver cannot drive the device.
You may encounter this behavior if you are prompted for a device driver but
none was available, so you skipped the installation. You can resolve this
problem using the same method described in the bulleted item above.
Try another device to verify that the hardware is not bad.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"TMitchell" wrote:
| Running W2K SP4 system with two SCSI CD-ROMs and an AdvanSys AB-940 UW
| SCSI host adapter. Everything is plugged in properly (there's power to
| the CD drives) and terminated properly along the SCSI chain, but the the
| CD drives don't show up in Windows Explorer and they won't play CDs.
| Device manager shows the SCSI Host Adapter driver as not working
| properly/not installed. I've tried reinstalling the correct driver
| (asc3550.sys) multiple times to no avail, even though it shows up
| correctly in the Windows NT system driver files. Event ID Error 10
| keeps showing up. Anyone have any suggestions?
 
Thread starter Similar threads Forum Replies Date
T Windows 2000/NT 4

Similar threads


ASK THE COMMUNITY