Question Seagate barracuda not detected

Oct 4, 2019
2
0
10
0
Hello,
So my ssd seems corrupted and I took it out to send it off for repairs to cyberpowerpc. My hdd also got disconnected (everything was off at the time). I connected it back up and now its just booting into the PXE. I connected the wide power connector one and the small 7 pin motherboard one. Keeps saying to check cable that there is a media test error on the PXE. I checked the boot order in the bios and it was at the top of the list and was detected. Used the other cable and it still said the same thing. Wondering whether I broke the cables trying to get the SSD out. It's a Cyberpowerpc, MSI motherboard. I'm not sure how to test to see if it is the cable or my hdd, maybe I should put my ssd back in and see if it says the same thing?
 

USAFRet

Titan
Moderator
Mar 16, 2013
114,330
2,070
157,240
18,622
Hello,
So my ssd seems corrupted and I took it out to send it off for repairs to cyberpowerpc. My hdd also got disconnected (everything was off at the time). I connected it back up and now its just booting into the PXE. I connected the wide power connector one and the small 7 pin motherboard one. Keeps saying to check cable that there is a media test error on the PXE. I checked the boot order in the bios and it was at the top of the list and was detected. Used the other cable and it still said the same thing. Wondering whether I broke the cables trying to get the SSD out. It's a Cyberpowerpc, MSI motherboard. I'm not sure how to test to see if it is the cable or my hdd, maybe I should put my ssd back in and see if it says the same thing?
The Windows OS lives on one and only one drive.
Hopefully that was on the SSD.
Remove that drive, and obviously the system will not boot up.
 
Oct 4, 2019
2
0
10
0
I reinstalled it onto the hdd before I took out the ssd. It should have been on the hdd... But obviously not. Thanks for replying. I'll try and reinstall windows on the hdd again with the ssd out.
 

ASK THE COMMUNITY

TRENDING THREADS