SEARCH Not Opening Up

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I am now encountering a problem with getting my Search in the Start Menu to
open, though, up until a few days ago, I was having no problem with it. All
the questions posted here regarding this same problem with the Search option,
mention that it started after installed the SP2 pack. This is the case in my
situation. I would greatly appreciate any time and effort put into helping
me to resolve this issue. And I Thank You very much.

Dukiesma
--
Catch Ya On The Flip Side !!!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Top 10 Frequently Asked Questions and Answers
Click on the ? Icon to Expand
http://www.kellys-korner-xp.com/top10faqs.htm

[?] Why doesn't Search work?


--
Hope this helps. Let us know.
Wes

In news:9B6A94B4-BBA0-4A49-9BEB-27B616D62BFE@microsoft.com,
dukiesma1001 <dukiesma1001@discussions.microsoft.com> hunted and pecked:
> I am now encountering a problem with getting my Search in the Start
> Menu to open, though, up until a few days ago, I was having no
> problem with it. All the questions posted here regarding this same
> problem with the Search option, mention that it started after
> installed the SP2 pack. This is the case in my situation. I would
> greatly appreciate any time and effort put into helping me to resolve
> this issue. And I Thank You very much.
>
> Dukiesma
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi

Please try the following link to Kelly's web site:

"Why doesn't Search work?"
http://www.kellys-korner-xp.com/top10faqs.htm

--

Will Denny
MS-MVP - Windows Shell/User
Please reply to the News Groups


"dukiesma1001" <dukiesma1001@discussions.microsoft.com> wrote in message
news:9B6A94B4-BBA0-4A49-9BEB-27B616D62BFE@microsoft.com...
>I am now encountering a problem with getting my Search in the Start Menu to
> open, though, up until a few days ago, I was having no problem with it.
> All
> the questions posted here regarding this same problem with the Search
> option,
> mention that it started after installed the SP2 pack. This is the case in
> my
> situation. I would greatly appreciate any time and effort put into
> helping
> me to resolve this issue. And I Thank You very much.
>
> Dukiesma
> --
> Catch Ya On The Flip Side !!!
 

TRENDING THREADS