Search tab inop in start menu

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Did a defrag and restore point before the defrag.

After the defrag the search tab in the start menu became inop.

I am using classic start menu.

If I switch to XP style start menu the start tab works

Even tried disabing and reenabling in Group policies but tu no avail.

Ttried to use the restore point but when the system rebooted it said
Unable to restore to that point.
Also tried other point before the defrag and NG.
So I guess there must ohave been a major file corruption.

Everythin else seems to work ok.

anyone know where the search menu files are stored

I hate to have to do a reinstall or repair just for this.

Appreciate any help.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ronbo wrote:
> Did a defrag and restore point before the defrag.
>
> After the defrag the search tab in the start menu became inop.
>
> I am using classic start menu.
>
> If I switch to XP style start menu the start tab works
>
> Even tried disabing and reenabling in Group policies but tu no avail.
>
> Ttried to use the restore point but when the system rebooted it said
> Unable to restore to that point.
> Also tried other point before the defrag and NG.
> So I guess there must ohave been a major file corruption.
>
> Everythin else seems to work ok.
>
> anyone know where the search menu files are stored
>
> I hate to have to do a reinstall or repair just for this.
>
> Appreciate any help.
IIRC Kelly's Corner has a fix for this:
http://www.kellys-korner-xp.com/xp_tweaks2.htm#fix
look for a tweak under XP fixes called restore Search to
Start menu.

gls858