Question Second build, second time with power failures after 2 weeks. Mobo?

Oct 10, 2020
27
0
30
0
So I build a new PC at the start of October and after a week I had power failures. The PC would randomly shut off and then either not boot back up by cycling power instantly, or it would boot back up for a short time and then cut back off. Sometimes it would show shutting down in Windows, others it would just black out. So I posted a thread on here asking for information about it, eventually I led to returning the Mobo, CPU, PSU, AAAND RAM and getting all new parts and rebuilding it. I used different RAM, PSU, Model of Mobo(but same brand) and kept the same brand and model of my CPU for the next build. AFTER 2 and a half weeks I have now encountered the SAME ISSUE. Albeit a week later of it running perfectly smooth.

The build is this;
Rog Strix B550-F Motherboard.
AMD Ryzen 9 3900x 12c-24t cpu
Corsair Vengeance Pro 3600hz DRR4 DRAM
EVGA 750w Platinum PSU
XFX 580pro GPU

I moved my GPU down to the bottom slot to make sure that the heat coming off of it wasn't creating a weird pool of heat between it, the cpu, the ram, and the northbridge power area, and that seemed to be okay for 2 days, then boom it just happened again after about 1 hour of playing Destiny 2. It is back on now but it had to sit for 10 minutes in what I assume is like a resting state to get it to kick back on. I am highly suspect now of these Motherboards because this is the second time running this brand and model of motherboard that I am having this issue. My old PC and my brothers PC both run MSI and I am super tempted to return this one asap and pick up on of those if there is some kind of innate fault in them right now causing this. He is also sending me his old 1080 GPU since he picked up a 3080 recently because I also don't trust this GPU right now.

I just tonight also took the whole PC just by itself into another room and hooked it into a different wall socket to make sure that it wasn't somehow this house wiring causing an issue, but I never had that with my old pc which is 8 years old now and I can't imagine that somehow the newer tech could be different. Any suggestions on what I should be watching out for? The temps on my system are in NO way reaching unsafe levels for concern and I have been monitoring them for a while. GPU never goes above 65c and CPU never goes above 55c.
 

Prad_Bitt

Upstanding
Jul 4, 2020
487
83
290
15
So I build a new PC at the start of October and after a week I had power failures. The PC would randomly shut off and then either not boot back up by cycling power instantly, or it would boot back up for a short time and then cut back off. Sometimes it would show shutting down in Windows, others it would just black out. So I posted a thread on here asking for information about it, eventually I led to returning the Mobo, CPU, PSU, AAAND RAM and getting all new parts and rebuilding it. I used different RAM, PSU, Model of Mobo(but same brand) and kept the same brand and model of my CPU for the next build. AFTER 2 and a half weeks I have now encountered the SAME ISSUE. Albeit a week later of it running perfectly smooth.

The build is this;
Rog Strix B550-F Motherboard.
AMD Ryzen 9 3900x 12c-24t cpu
Corsair Vengeance Pro 3600hz DRR4 DRAM
EVGA 750w Platinum PSU
XFX 580pro GPU

I moved my GPU down to the bottom slot to make sure that the heat coming off of it wasn't creating a weird pool of heat between it, the cpu, the ram, and the northbridge power area, and that seemed to be okay for 2 days, then boom it just happened again after about 1 hour of playing Destiny 2. It is back on now but it had to sit for 10 minutes in what I assume is like a resting state to get it to kick back on. I am highly suspect now of these Motherboards because this is the second time running this brand and model of motherboard that I am having this issue. My old PC and my brothers PC both run MSI and I am super tempted to return this one asap and pick up on of those if there is some kind of innate fault in them right now causing this. He is also sending me his old 1080 GPU since he picked up a 3080 recently because I also don't trust this GPU right now.

I just tonight also took the whole PC just by itself into another room and hooked it into a different wall socket to make sure that it wasn't somehow this house wiring causing an issue, but I never had that with my old pc which is 8 years old now and I can't imagine that somehow the newer tech could be different. Any suggestions on what I should be watching out for? The temps on my system are in NO way reaching unsafe levels for concern and I have been monitoring them for a while. GPU never goes above 65c and CPU never goes above 55c.
That sounds like a software issue. Strix makes some great products, my friend has that same version in B350 chipset. Maybe you have some software causing your pc to turn off?
 
Oct 10, 2020
27
0
30
0
That sounds like a software issue. Strix makes some great products, my friend has that same version in B350 chipset. Maybe you have some software causing your pc to turn off?
Well my buddy is suggesting that it might be the GPU since it's the only thing left from both builds. SO again my brother is sending me his 1080 to test out. Idk what software would be causing it. The PC is pretty bare right now.
 

Prad_Bitt

Upstanding
Jul 4, 2020
487
83
290
15
Well my buddy is suggesting that it might be the GPU since it's the only thing left from both builds. SO again my brother is sending me his 1080 to test out. Idk what software would be causing it. The PC is pretty bare right now.
Possible... But don't know the logic behind it. These machines work in weird ways
 

ASK THE COMMUNITY