john

Splendid
Aug 25, 2003
3,819
0
22,780
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Purchased a 160 gig drive as my 20 is getting quite full.Pc does not see
this new drive
as master or slave.Set it up as slave to begin with intention of using Ghost
to tranfer everything.
Bios cannot see it either.Any ideas as I'm stumped.Running xp pro on P3
850.Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

On Thu, 25 Nov 2004 22:34:51 -0000, "John" <Johnward77@ecom.net>
wrote:

>Purchased a 160 gig drive as my 20 is getting quite full.Pc does not see
>this new drive
>as master or slave.Set it up as slave to begin with intention of using Ghost
>to tranfer everything.
>Bios cannot see it either.Any ideas as I'm stumped.Running xp pro on P3
>850.Thanks
>
If your BIOS doesn't see the drive, then it has nothing to do with the
OS.

1. Check our jumpers very carefully.
2. Check you cabling and HOW to run the cable from drives to
controller.
3. Check that you have the power hooked up correctly.
4. Check that power is working on the plug going to the HDD.
5. Try a different power connector.
6. If all else fails, take it back as defective and try another
drive.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Are you sure BIOS cannot see it? Because it's not listed on the first BIOS
screen? But it might be se at NONE in BIOS, so you should chnge that to
AUTO.

And can you BIOS handle such a big disk?? Look for a BIOS update on mobo
makers homesite..


--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"John" <Johnward77@ecom.net> kirjoitti viestissä
news:k6tpd.42637$Z14.18143@news.indigo.ie...
> Purchased a 160 gig drive as my 20 is getting quite full.Pc does not see
> this new drive
> as master or slave.Set it up as slave to begin with intention of using
Ghost
> to tranfer everything.
> Bios cannot see it either.Any ideas as I'm stumped.Running xp pro on P3
> 850.Thanks
>
>