Question Second Internal HDD at 100% usage, 0 MB/s read/write, PC not loading

Nov 16, 2018
2
0
10
0
I have two WD 1TB Blue HDDs in my PC, one for my OS (C: ) and one for storage and backup (F: ). I've decided to move my Users folders (Docs, Downloads, etc.) from C: to the F: using properties->location->move.

It was fine a first, but when it finished moving 2 of these folders (while still moving the rest), it got stuck- showed 100% complete, 0 seconds/bytes left, but didn't close. A few minutes later it was finally done and I had only 2 remaining copying "tabs", but I got an error on the folder that was still being copied- it said it can't copy the files because they are corrupt, on both tabs- both my Downloads and my Music folders.

I tried "try again", didn't work. "Skip"- same error for the next file. I copied my Music folder to my C: drive and it worked, so files were not corrupt.
When I tried to access some of the folders on F: I got an error, saying the folder is corrupt, while some folders worked fine.
I canceled the copying, but F: still had the same errors on many folders. It had 100% usage but no writing or reading.

I tried restarting but it wouldn't shut down- essentially my F: drive wouldn't shut down. After a few minutes, I pressed the power lid until it shut down, but then my PC wouldn't boot- It got stuck in a boot loop when I tried using Win 10. After a few reboots It tried to go into Win repair, but it was just a black screen. I could see my mouse cursor, but nothing else. I then went on to try using Ubuntu (both regular and recovery mode), booting from an Ubuntu live cd- nothing worked.
I tried using a Win USB to repair, but there were just a purple background and a mouse cursor.

I then tried to disconnect the SATA cable from F: and all of a sudden everything worked fine and I was able to boot. I connected the SATA after windows booted, but I couldn't use the storage manager or device manager (just got stuck and wouldn't respond).
Explorer also had problems- it showed F: but it just tried to load it and just got stuck with the green bar at the end. If I try to click on F: explorer just freezes and not responding.
Couldn't run chkdsk- it was excruciatingly slow and just got stuck at some point. I couldn't format or use something like HD Tune- they just get stuck.
The disk is at 100% usage, not read or write- occasionally it would show something like 135KB/s read for a second and then back too 0.
When I disconnect the SATA everything, all of a sudden every program or folder I tried to open, open. HD Tune, WD's tools, Defragmenter, etc.

One more thing- the F: drive is the main partition, but I also have an E: folder on that drive, It's called something like "System recovery" and it was on there ever since I installed win 10.
It has 148MB free of 548MB. I managed to run chkdsk on E: not F: and I can also see on file explorer that I have 148MB of 548MB free on E: but I can't see that same info on (F: ).
Either way, I can't access any partition of that drive.

It had both my backup folder and my Users folders. Luckily most of my data is still on my C: as I canceled the moving after seeing the error, but there are still files I need.
Is there anything I can do to fix the drive?
 

Grobe

Distinguished
Probably nothing you can do to fix the drive. Maybe those files was never written to the disk in first place.

But what you should consider when that is the only copy, is to not MOVE but copy files over. Then you can remove the source folder. Otherwise, you put the files at risk.

Also, you should check the disks healt by read off the smart-values. THen you can determine if it is the disk that is about to fail or if it is something else.
 
Reactions: ronik567

ASK THE COMMUNITY

TRENDING THREADS