[SOLVED] Second monitor won't enable

khodex1997

Distinguished
Sep 26, 2013
76
2
18,545
1
I have a RTX 2080S and I was running Heaven Benchmark on Ultra and using MSI Afterburner to adjust the core clock and memory clock and I think I went to high because I waited like 5 minutes and the screen was still black but my pc was showing signs of being on still. So I restarted my computer and now my pc will only output display if only 1 display is plugged in. I plug the second one in after logging in and I can't enable it whether its through nvidia control panel or windows display settings. Yet its recognized in both (see link). I read about someone damaging their gpu while attempting to overclock. What should I do? I tried updating the nvidia drivers through geforce experience and checking the fresh install box but it didn't work. It may also be worth noting that if I start up with both displayports plugged in I just get a black screen on both.
 
Use DDU in safe mode to remove and reinstall your GPU drivers.
 

khodex1997

Distinguished
Sep 26, 2013
76
2
18,545
1
Use DDU in safe mode to remove and reinstall your GPU drivers.
Didn't work. Still shows up the same. Can't seem to turn it on (Image). The Windows display settings wont let me change it to extend either (Image).
 

khodex1997

Distinguished
Sep 26, 2013
76
2
18,545
1
Turns out my second monitors Displayport port (not sure how else to phrase that) stopped working. HDMI works fine with it. Wish I knew why it wasn't working but that's another question. Asus VG248QE Monitor incase anyone ever wonders.
 

ASK THE COMMUNITY