Security Warning

Justin

Distinguished
Apr 2, 2004
271
0
18,780
0
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have several computers running Windows XP w/ sp2 and I get a security
warning when I start to open a certain application. The message is listed
below.

The publisher could not be verified. Are you sure you want to run this
software?
Name:
Publisher:
Type:
From:
This file does not have a valid digital signature that verifies its
publisher. You should only run software from publishers you trust.

This software is being run from another organization that I know that has
the same configuration of windows XP sp2 with no problem. I am able to get
past this error by clicking the run button, but the only problem is that is a
nuissance and I have to click it several times.

My question is; is there a way that I can stop this message from displaying
every time that i start the software by editing something in the registry?

TIA
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

In The IE, tools menu, Options, Advanced tab are several checkboxes about handing certs.

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Justin" <Justin@discussions.microsoft.com> wrote in message news:4BAF4B30-1025-4952-83D7-1EC533254C6A@microsoft.com...
>I have several computers running Windows XP w/ sp2 and I get a security
> warning when I start to open a certain application. The message is listed
> below.
>
> The publisher could not be verified. Are you sure you want to run this
> software?
> Name:
> Publisher:
> Type:
> From:
> This file does not have a valid digital signature that verifies its
> publisher. You should only run software from publishers you trust.
>
> This software is being run from another organization that I know that has
> the same configuration of windows XP sp2 with no problem. I am able to get
> past this error by clicking the run button, but the only problem is that is a
> nuissance and I have to click it several times.
>
> My question is; is there a way that I can stop this message from displaying
> every time that i start the software by editing something in the registry?
>
> TIA
 

Justin

Distinguished
Apr 2, 2004
271
0
18,780
0
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thank you for the response.

I have already disabled everything in advanced tab that had anything to do
with certs and any other security.

I can simulate this problem by also making a Microsoft Access mdb file and
running it straight from any computer or server within the network. I get
the same error as I previously posted. Now, if I take that same mdb file and
load it directly onto my local pc, then it works without giving me the error.

Do you know if there any registry settings that will completely stop
checking for this type of error.

TIA

"Mark L. Ferguson" wrote:

> In The IE, tools menu, Options, Advanced tab are several checkboxes about handing certs.
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Justin" <Justin@discussions.microsoft.com> wrote in message news:4BAF4B30-1025-4952-83D7-1EC533254C6A@microsoft.com...
> >I have several computers running Windows XP w/ sp2 and I get a security
> > warning when I start to open a certain application. The message is listed
> > below.
> >
> > The publisher could not be verified. Are you sure you want to run this
> > software?
> > Name:
> > Publisher:
> > Type:
> > From:
> > This file does not have a valid digital signature that verifies its
> > publisher. You should only run software from publishers you trust.
> >
> > This software is being run from another organization that I know that has
> > the same configuration of windows XP sp2 with no problem. I am able to get
> > past this error by clicking the run button, but the only problem is that is a
> > nuissance and I have to click it several times.
> >
> > My question is; is there a way that I can stop this message from displaying
> > every time that i start the software by editing something in the registry?
> >
> > TIA
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Wed, 22 Jun 2005 10:59:04 -0700, Justin <Justin@discussions.microsoft.com>
wrote:

>Thank you for the response.
>
>I have already disabled everything in advanced tab that had anything to do
>with certs and any other security.
>
>I can simulate this problem by also making a Microsoft Access mdb file and
>running it straight from any computer or server within the network. I get
>the same error as I previously posted. Now, if I take that same mdb file and
>load it directly onto my local pc, then it works without giving me the error.
>
>Do you know if there any registry settings that will completely stop
>checking for this type of error.
>
>TIA
>
>"Mark L. Ferguson" wrote:


Same here....I can't run files on my own machine (ie mp3's) without that damn
window opening up. I've tried unchecking all those without success. I've also
tried adding 127.0.0.1 as a trusted zone and it too didn't work.

Please tell me there is a way to do away with that damn window.


Anchor's aweigh,

The Admiral
Ask-me@for.it
 
Thread starter Similar threads Forum Replies Date
R Windows XP 2
S Windows XP 7

Similar threads


ASK THE COMMUNITY