Self Built Desktop Turns on then Off after half a second

Jul 24, 2018
8
0
10
0
Hello,

So a couple days ago I left to go out, and put my computer to sleep. I come back and try to start my computer but pressing my keyboard and such. Didn't work, so I press the power button, and notice that the fan lights turn on for maybe half a second, and the whole thing shuts down.

Things I have tried:
-unscrewing the screws in the mobo a couple turns to see if it was stopping itself from a short circuit
-took the fan off the cpu to see if i could see anything (wasn't expecting much of this)
-tried everything there can be to try with the ram. Switched sockets, tried only 1, etc.
-turned on the pc without the power button (took out the headcables for the power button and shorted the 2 power pings), still didn't work.


Does anyone know possible solutions as to how to fix this? Could it be the PSU? I can't think of anything else. Perhaps I will try taking out the GPU, and starting it without the GPU.
Help would be greatly appreciated.

Thanks.
 
Jul 24, 2018
8
0
10
0
GPU didn't do the trick. Took it out same thing. Also remove and put back in the 24 atx cable, and switched rams around, in the right order though
 

Patrick_92

Commendable
Aug 18, 2016
39
0
1,530
0
I had the same problem, make sure the issue isn't coming form the power socket itself at the wall. If not
first unplug and plug back in all PSU related cables then take out your ram and clean the gold part with a cloth. Finally unplug hard drive cables form the source and try boot if you get to the bios turn off the pc and plug the drives back in and you should be able to boot normally.
 

ASK THE COMMUNITY