Question Send Help — No Post

Oct 1, 2020
1
0
10
0
FYI, I’m definitely a beginner when it comes to pc building so I’ve been learning as I go. I built my pc about 3 years ago. Everything was working perfectly fine for years, but recently (for a few months now) I’ve been having this issue on/off.

I would start up my pc and all of the internal components would light up, fans would be on, keyboard would light up, but the monitor and mouse had no connection to the pc. The monitor would turn on, just lack the connection. The first few times this happened, it would usually work again in the morning and wouldn’t happen again for days/weeks in between. The DRAM led was a solid red and more recently the CPU led was also red.


Things I’ve tried:

— Plugged monitor into another device (works)
— Checked cable connections, all seemed orderly
— Repaired corrupt system files with SFS (worked for a few days afterward then the problem repeated)
— Completely wiped and reset my pc/reinstalled windows (again, worked for a few days)
— Replaced the CMOS battery (no avail)
— Seated RAM in individual slots/combinations
— Tried DVI instead of HDMI
— Made sure monitor was on the correct setting
— Double checked compatibility for pc parts
— I noticed a broken pin on my hdd where the sata would go, so I took it out. I believe windows was installed on it so, I bought a new ssd and had my usb with windows ready to reinstall
— Checked mobo pins

9/30: The red DRAM and CPU leds came on and it didn’t have connection for the next few days, so I decided to rebuild and do a post test. I didn’t mess with the cpu because I assumed since it’s been turning on fine and getting a connection on and off, that the cpu probably wasn’t the issue (plus I didn’t want to mess with it).

It posted with the graphics card and ram inserted. (Also a nand ssd M.2, if that matters)

I built it back into the case with the reg components, went to turn it on: nothing. Same thing.. keyboard lit up, no monitor connection or mouse. Wtf.

I decided to unplug everything that wasn’t plugged in when it posted and added things one by one. Initially when I did this, it posted again. Didn’t plug anything into the back connection panel expect mouse and the mouse was functional. Plugged in the keyboard and the computer crashed. Did this a few times to verify and occasionally the mouse would remain lit but stop functioning (as the only thing plugged in). I tried to move it to the front USB port and still nothing.

I’m just confused. Is it at PSU problem even though the wattage should be supported? Is there some kind of USB shortage? I’ve tried to research everything up until this point and now I’m just totally lost.

10/1 UPDATE: Tried to turn on pc this morning with the same plug ins as post test + case cables and one fan (nothing in USB ports). — NO POST. Not a USB problem at all? No idea.

SPECS:

Intel i5 6500
ASUS z170-AR Atx
Crucial Ballistix Sport DDR4-2400 8gb (x2)
Evga Supernova Nex750g fully modular
ASUS GeForce ROG Strix 1080 8gb
Inland Premium 256GB SSD 3D NAND M.2
Sandisk 240gb SSD (x2)



ASUS MG248QR 24” 16:9 FreeSync LCD Monitor
Corsair strafe wired mechanical
Redragon M601
 
Last edited:

cin19

Titan
Moderator
9/30: The red DRAM and CPU leds came on
10/1 UPDATE: Tried to turn on pc this morning with the same plug ins as post test + case cables and one fan (nothing in USB ports). — NO POST. Not a USB problem at all? No idea.
You should test the MB, CPU, or RAM, if you have extra compatible parts, I guess one of them may have problem. If you don't have the parts, ask your friend or local PC shop for help.

One more, before ask local PC for help, you can try this first: Bench it--troubleshooting. https://forums.tomshardware.com/faq/bench-it-troubleshooting.1442412/ If you still have the same problem, ask local PC shop for help to test, or you may need the new PC.
 

ASK THE COMMUNITY

TRENDING THREADS